115 comments

booper PURCHASED
hello, is there option to make right sidebar fixed ?
Hello,

I'm sorry I didn't see your comment, yes the right sidebar is fixed by default, but if you are talking about the left sidebar takea look to the "Dashboard 2" demo page, you'll see an example of the left sidebar as well.

Have a nice day!
Hi, really like this - but there's an annoying flash on the second level menu when you click an link.
Menu very briefly disappears then reappears before reloading the page.

If that was fixed then I'll definitely purchase!

PS Using latest Chrome on OS X.
Hello Chris,

Thanks for report this bug, we are currently working to fix it asap!

Have a nice day!
Hello Chris,

We just uploaded a new update with this bug fixed.

Thanks again!
My package downloaded from today's 5/7/2016 update email is amaretti-v1.1.4. timestamps 11/3/2015
What did you change so I can update my site.
Hello Donald,

You can see the changelog in the main product page, but if you need specific files information please send us an email to support@foxythemes.net

Thanks and have a nice day!
The email link was incorrect version but I got the new version from the product page.

Thank You.
Is it possible to have a button or a dropdown right aligned in a panel header?
Hello,

Yes it is possible, you just need to use bootstrap default components to achieve it.
rnguyen PURCHASED
Your update still doesn't work on iPad. Menu didn't working at all. Please test out before you publish new update.
Hello,

Please contact us to support@foxythemes.net with your issue, please read carefully the changelog before comment, "Right sidebar tabs on iPad Air wrong width", we did tests about this issue and it was fixed.

Thanks
Ledda PURCHASED
Any time frame for Bootstrap 4? We don't want to buy this template and then have to upgrade the project if Bootstrap 4 is around the corner.
Thanks
Hello,

There is no time frame because there is no stable version yet, so a lot of things could change, but the good news is that we are going to support both versions of bootstrap 3.x and 4.x

Have a nice day!
Hello,

I am very interested in buying your theme, but the left sidebar doesn't work with touchscreen. Also, the draggable calendar items do not work with touchscreen. Can these be fixed? Mainly the left sidebar.

I am using a Surface Pro 3. With Chrome the sidebar does not open and with Edge it opens for about half a second and then closes.

Thanks
Hello Glen,

Can you please send us an email to support@foxythemes.net we would like to take a look closely with you to this issue if you don't mind.

Thans and have a nice day!
Hello

Is there a way to delay the sidebar sub menu pop-out? Currently, as soon as the mouse hovers over a side bar item, the sub menu immediately pops out. I would like to delay that a bit. Any changes I made to the JavaScript in the main.js file had no effect. Any ideas?

Thank you!
Hello,

Please send us your purchase data(including your license id) to support@foxythemes.net we'll be glad to help you.
inkeliz PURCHASED
This is a fix for page-head when use a .am-side:

.am-aside .page-head{
margin-left: 280px;
}

This is based on:
.am-aside .main-content {
margin-left: 280px;
}

The final solution:
.am-aside .main-content, .am-aside .page-head {
margin-left: 280px;
}

;)
inkeliz PURCHASED
Replace:

.am-aside .main-content {
margin-left: 280px;
}
@media (max-width: 767px) {
.am-aside .main-content {
margin-left: inherit;
}
}

To:

.am-aside .main-content, .am-aside .page-head {
margin-left: 280px;
}
@media (max-width: 767px) {
.am-aside .main-content, .am-aside .page-head {
margin-left: inherit;
}
}

In style.css.
Hello,

Thanks for reporting this issue, however we encourage you to don't manually modify the template css file, because you'll lose your changes when you update to a newer version.

Please send us an email to support@foxythemes.net with your purchase data (including your license id) to give you access to a pre-release version with the fix included.

Have a nice day!
inkeliz PURCHASED
Fix "[Helper classes]" using "!mportant;"

Is impossible use the ".xs-p-50", for example without !important;

Fixed:
.xs-p-50 {
padding: 50px !important;
}
.xs-pt-50 {
padding-top: 50px !important;
}
.xs-pl-50 {
padding-left: 50px !important;
}
.xs-pr-50 {
padding-right: 50px !important;
}
.xs-pb-50 {
padding-bottom: 50px !important;
}
.xs-m-50 {
margin: 50px !important;
}
.xs-mt-50 {
margin-top: 50px !important;
}
.xs-ml-50 {
margin-left: 50px !important;
}
.xs-mr-50 {
margin-right: 50px !important;
}
.xs-mb-50 {
margin-bottom: 50px !important;
}
.xs-p-40 {
padding: 40px !important;
}
.xs-pt-40 {
padding-top: 40px !important;
}
.xs-pl-40 {
padding-left: 40px !important;
}
.xs-pr-40 {
padding-right: 40px !important;
}
.xs-pb-40 {
padding-bottom: 40px !important;
}
.xs-m-40 {
margin: 40px !important;
}
.xs-mt-40 {
margin-top: 40px !important;
}
.xs-ml-40 {
margin-left: 40px !important;
}
.xs-mr-40 {
margin-right: 40px !important;
}
.xs-mb-40 {
margin-bottom: 40px !important;
}
.xs-p-30 {
padding: 30px !important;
}
.xs-pt-30 {
padding-top: 30px !important;
}
.xs-pl-30 {
padding-left: 30px !important;
}
.xs-pr-30 {
padding-right: 30px !important;
}
.xs-pb-30 {
padding-bottom: 30px !important;
}
.xs-m-30 {
margin: 30px !important;
}
.xs-mt-30 {
margin-top: 30px !important;
}
.xs-ml-30 {
margin-left: 30px !important;
}
.xs-mr-30 {
margin-right: 30px !important;
}
.xs-mb-30 {
margin-bottom: 30px !important;
}
.xs-p-20 {
padding: 20px !important;
}
.xs-pt-20 {
padding-top: 20px !important;
}
.xs-pl-20 {
padding-left: 20px !important;
}
.xs-pr-20 {
padding-right: 20px !important;
}
.xs-pb-20 {
padding-bottom: 20px !important;
}
.xs-m-20 {
margin: 20px !important;
}
.xs-mt-20 {
margin-top: 20px !important;
}
.xs-ml-20 {
margin-left: 20px !important;
}
.xs-mr-20 {
margin-right: 20px !important;
}
.xs-mb-20 {
margin-bottom: 20px !important;
}
.xs-p-15 {
padding: 15px !important;
}
.xs-pt-15 {
padding-top: 15px !important;
}
.xs-pl-15 {
padding-left: 15px !important;
}
.xs-pr-15 {
padding-right: 15px !important;
}
.xs-pb-15 {
padding-bottom: 15px !important;
}
.xs-m-15 {
margin: 15px !important;
}
.xs-mt-15 {
margin-top: 15px !important;
}
.xs-ml-15 {
margin-left: 15px !important;
}
.xs-mr-15 {
margin-right: 15px !important;
}
.xs-mb-15 {
margin-bottom: 15px !important;
}
.xs-p-10 {
padding: 10px !important;
}
.xs-pt-10 {
padding-top: 10px !important;
}
.xs-pl-10 {
padding-left: 10px !important;
}
.xs-pr-10 {
padding-right: 10px !important;
}
.xs-pb-10 {
padding-bottom: 10px !important;
}
.xs-m-10 {
margin: 10px !important;
}
.xs-mt-10 {
margin-top: 10px !important;
}
.xs-ml-10 {
margin-left: 10px !important;
}
.xs-mr-10 {
margin-right: 10px !important;
}
.xs-mb-10 {
margin-bottom: 10px !important;
}
.xs-p-5 {
padding: 5px !important;
}
.xs-pt-5 {
padding-top: 5px !important;
}
.xs-pl-5 {
padding-left: 5px !important;
}
.xs-pr-5 {
padding-right: 5px !important;
}
.xs-pb-5 {
padding-bottom: 5px !important;
}
.xs-m-5 {
margin: 5px !important;
}
.xs-mt-5 {
margin-top: 5px !important;
}
.xs-ml-5 {
margin-left: 5px !important;
}
.xs-mr-5 {
margin-right: 5px !important;
}
.xs-mb-5 {
margin-bottom: 5px !important;
}
.xs-p-0 {
padding: 0px !important;
}
.xs-pt-0 {
padding-top: 0px !important;
}
.xs-pl-0 {
padding-left: 0px !important;
}
.xs-pr-0 {
padding-right: 0px !important;
}
.xs-pb-0 {
padding-bottom: 0px !important;
}
.xs-m-0 {
margin: 0px !important;
}
.xs-mt-0 {
margin-top: 0px !important;
}
.xs-ml-0 {
margin-left: 0px !important;
}
.xs-mr-0 {
margin-right: 0px !important;
}
.xs-mb-0 {
margin-bottom: 0px !important;
}
Already fixed thanks again!
inkeliz PURCHASED
Another thing to fix:

Replace it:
$(window).resize(function () {
waitForFinalEvent(function(){
if( !$.isXs() ){
var scroller = $(".am-scroller");
scroller.nanoScroller({ destroy: true });
scroller.nanoScroller();
}
}, 500, "am_check_phone_classes");
});

To:
/*On window resize check for small resolution classes to remove them*/
$(window).resize(function () {
waitForFinalEvent(function(){
if( !$.isXs() ){
var scroller = $(".am-scroller");
scroller.find(".nano-content").css("margin-right", "0");
scroller.nanoScroller({ destroy: true });
scroller.nanoScroller();
}
}, 500, "am_check_phone_classes");
});

This line:

scroller.find(".nano-content").css("margin-right", "0");

Will remove the duplication of "margin-right" and "margin" when you use the "aside". ;)
Hello,

Please contact us to support@foxythemes.net to provide more details about this issue.

Thanks
Overall, great work! I am really enjoying using this template. Two requests:

1) Add styling to indicate an email as "unread" on the email listing page. The "active" style for an item is too faint so I am currently rolling my own solution.
2) Allow chat styles that are embedded into the right sidebar to be used on their own in a panel or something similar.

Thanks!
Hello,

Thanks for support our work, thanks for your suggestions, I found them useful so we are going to add them to our "to do" list for the next release.

Thanks and have a nice day!
Hi there.

Any ETA for a new release?

Thank you.
Hello Robson,

Very soon, we are still working on it, but it will be ready in one or two weeks maximum!

Thanks
frossetto PURCHASED
How can I use required on radio? Whenever I try to use required among the am-radio class, I get the "not focusable" error. Any tips on how to implement radio with required?
Hello,

Please contact us at support@foxythemes.net and we'll be glad to help you

Thanks
Hello,

Please update version of Parsley.js library. v2.1.3 doesn't support localizations.
Hello,

Thanks for reporting, we are working on this, however is too soon to release the next version, so please contact us to support@foxythemes.net in order to give you access to a pre-release version with this update.

Thanks
clintm PURCHASED
This is a great theme, and I highly recommend it.

No issues to report - just a complement :)
Hello,

Thanks for your kind words, we really appreciate it :)
Hi, I'm getting a compile error when running `grunt dist` on 1.2.0:

❯ grunt dist
Running "dist" task

Running "clean:dist" (clean) task
>> 0 paths cleaned.

Running "less:dist" (less) task
>> FileError: '../assets/lib/jquery.niftymodals/src/less/style-bootstrap.less' wasn't found. Tried - src/assets/lib/jquery.niftymodals/src/less/style-bootstrap.less,src/assets/lib/jquery.niftymodals/src/less/style-bootstrap.less,../assets/lib/jquery.niftymodals/src/less/style-bootstrap.less in src/less/style.less on line 11, column 1:
>> 10 //Plgins source code
>> 11 @import "../assets/lib/jquery.niftymodals/src/less/style-bootstrap.less";
>> 12
Warning: Error compiling src/less/style.less Use --force to continue.

Aborted due to warnings.
Hello,

Please send us your purchase data (including your license id) to support@foxthemes.net and we'll be glad to help you.
hello,

is there a footer for this theme? i just notice after buying it..
No, this template doesn't come with a footer element, but I can add it to our 'todo' list for the next release if you want.

Thanks
thank you for replying. yes please do.we really need it >_<.
Send us an email to support@foxythemes.net we'll give you access to the next version while the next release is being reviewed.

Thanks
Out of the box, there is an error in IE 11.0.9600. I have a screenshot I can show you. It works perfectly in Chrome and Firefox, so it isn't a server configuration issue. IE just claims that App is undefined (at the location of the index.html page where App.init(); is being called. The result is a mangled page.
Hello,

Please send us an email with your purchase data (including your license id) in order to give you access to our support forum, we'll be glad to help you there.

Thanks
evidal PURCHASED
Hi, I have some questions regarding the license.

I'm working for a software editor, we are developing a new product for the moment and we want to use your theme.

What kind of license shall I buy ?
- single deployment for the moment as we have only 1 public demo
- a Multiple Application License

Thanks and Regards,
Eric
Hello Eric,

If your end users are using the end product for free a Single License should be fine, however if you are planning to resell the end product in some way you must use an Extended License.

I don't think the Multiple License applies for you in this case, because you are developing one product, and I guess you are talking about a Saas business model right? and in this case again this envolve reselling or redistribution of the end product.

Don't hesitate to contact us to support@foxythemes.net if you have further questions.

Have a nice day :)

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$29
796Purchases

Licenses: Details »

Single application $29
Version:1.4.1
Type:
  • HTML Template
Bootstrap: Compatible with 3.3.x
Layouts:
  • Responsive
Browsers:
  • IE 9, 10, 11
  • Latest Chrome
  • Latest Edge
  • Latest Firefox
  • Latest Safari
Uses Less:Yes
Uses Sass:No
Categories:
Tags: admin, colorful, css3, flat design, grunt, html5, jquery, less, template
Item#:WB0696K5S
Released:2 years ago
Updated:3 months ago
foxypixel

foxypixel

Signed up 3 years ago

Need a front-end theme?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 9/10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running: