603 comments

Cory PURCHASED
Here's why it's important to never jump to conclusions.

If anybody else has an issue with the template where it doesn't render to a mobile device and you use Microsoft Azure hosting, it's not the template. MS Azure wraps your site in a frame and therefore does not recognize the viewport tag.

Here's the test for Azure users...

Go to www.mysite.com (your vanity URL) and you'll see it doesn't render correctly.
Go to mysite.azurewebsites.net and this template works just fine on an android, MS phone, apple phone, etc

Just to close the loop in case anyone else has the same problem...
enkrypt PURCHASED
Everytime I install the Artificial Reason template no CSS loads. Even testing locally with the Dist>assets (one precompiled) file and copy any of the html from the theme I chose it looks like this:

http://i.imgur.com/EUXZIC4.png

Any idea what is going on?
Hello,

What is doing as it says in the instructions?

It should look like this: https://goo.gl/m3Lora
enkrypt PURCHASED
Ahh, I had the DIR as follows:

root/
-- css
-- fonts
-- ALL HTML FILES

Should be:

root/
-- assets
-- css
-- fonts
-- ALL HTML FILES

I didn't realize this - I didn't see that notated in documentation, however I could have overlooked it.
enkrypt PURCHASED
root/
-- css
-- fonts
-- ALL HTML FILES

Should be:

root/
-- assets
---- css
---- fonts
-- ALL HTML FILES
Hello,

I uploaded the 1.4.5 update with minor corrections (The counters return to work) and plugins updates.

I take this opportunity to mention that soon the version 1.5 comes with great new features!

Regards.
enkrypt PURCHASED
When upgrading versions if we are compiling them our self with gulp - can we use old html files that we have changed?
enkrypt PURCHASED
Getting error with 1.4.5 with gulp:

[cstanley@kratos artificial-reason-gulp]$ gulp
[10:41:16] Using gulpfile ~/domains/MYSITE/public_html/artificial-reason-gulp/gulpfile.js
[10:41:16] Starting 'default'...
[10:41:16] Starting 'clean'...
[10:41:16] Finished 'clean' after 49 ms
[10:41:16] Starting 'vendor'...
[10:41:16] Finished 'vendor' after 22 ms
[10:41:16] Starting 'less'...
[10:41:16] Finished 'less' after 41 ms
[10:41:16] Starting 'css'...
[10:41:16] Finished 'css' after 841 μs
[10:41:16] Starting 'img'...
[10:41:16] Finished 'img' after 712 μs
[10:41:16] Starting 'js'...
[10:41:16] Starting 'html'...
[10:41:16] Finished 'html' after 15 ms
[10:41:16] Finished 'default' after 138 ms
/home/cstanley/domains/MYSITE/public_html/artificial-reason-gulp/src/js/app.js: line 194, col 46, eval can be harmful.
/home/cstanley/domains/MYSITE/public_html/artificial-reason-gulp/src/js/app.js: line 194, col 57, eval can be harmful.
/home/cstanley/domains/MYSITE/public_html/artificial-reason-gulp/src/js/app.js: line 194, col 67, eval can be harmful.
/home/cstanley/domains/MYSITE/public_html/artificial-reason-gulp/src/js/app.js: line 194, col 77, eval can be harmful.
/home/cstanley/domains/MYSITE/public_html/artificial-reason-gulp/src/js/app.js: line 194, col 93, eval can be harmful.
/home/cstanley/domains/MYSITE/public_html/artificial-reason-gulp/src/js/app.js: line 194, col 107, Missing semicolon.

6 errors
[10:41:21] Finished 'js' after 5.55 s
[10:41:21] Starting 'autoprefixer'...

/home/cstanley/domains/MYSITE/public_html/artificial-reason-gulp/node_modules/gulp-postcss/node_modules/postcss/lib/lazy-result.js:152
this.processing = new Promise(function (resolve, reject) {
^
ReferenceError: Promise is not defined
at LazyResult.async (/home/cstanley/domains/MYSITE/public_html/artificial-reason-gulp/node_modules/gulp-postcss/node_modules/postcss/lib/lazy-result.js:152:31)
at LazyResult.then (/home/cstanley/domains/MYSITE/public_html/artificial-reason-gulp/node_modules/gulp-postcss/node_modules/postcss/lib/lazy-result.js:75:21)
at Transform.stream._transform (/home/cstanley/domains/MYSITE/public_html/artificial-reason-gulp/node_modules/gulp-postcss/index.js:45:8)
at Transform._read (_stream_transform.js:179:10)
at Transform._write (_stream_transform.js:167:12)
at doWrite (_stream_writable.js:226:10)
at writeOrBuffer (_stream_writable.js:216:5)
at Transform.Writable.write (_stream_writable.js:183:11)
at DestroyableTransform.ondata (/home/cstanley/domains/MYSITE/public_html/artificial-reason-gulp/node_modules/gulp-sourcemaps/node_modules/through2/node_modules/readable-stream/lib/_stream_readable.js:574:20)
at DestroyableTransform.emit (events.js:95:17)
wuone PURCHASED
Hello adrigm.
So far enjoyed this theme, good job.
Found one problem with radio buttons in safari, they all seem like checked even if they are not.
removing .radio class removes color style, but makes it work.
Checked css... there is no -webkit-, -moz-, -ms-, -o- prefixes on transform: scale() rules, when I add them, it worked for me. Howether I guess there will be more people using it.
Since I checked this one I noticed that there is no cross browser prefixes on many rules.
transition, transform, border-radius and more should be used with additional prefixes too.
That should keep you busy for a while :)
But please fix it for others.
Thanks.
Hello,

We use postcss that automatically determines which prefixes are needed.

I look good in Safari, What is the problem?

Regards.
wuone PURCHASED
.radio label::after {
...
transform: scale(0, 0);
-moz-transform: scale(0, 0);
-webkit-transform: scale(0, 0);
...}
.radio input[type="radio"]:checked + label::after {
transform: scale(1, 1);
-moz-transform: scale(1, 1);
-webkit-transform: scale(1, 1);
}
lisaeliz PURCHASED
After renaming the Vendor.css to Vendor.less in Visual Studio and saving, I'm getting an error when compiling:
10/22/2015 8:09:32 AM: LESS: Compiling vendors.less
10/22/2015 8:09:33 AM: Less: Unrecognised input. Possibly missing opening '{'when trying to compile the Vendor.

Please advise.
Hello,

Why do you want to do that?
Best use less native files that are in the folder gulp or grunt.
kpraturi PURCHASED
Hello Adrigm,

The Navbar Submenu items are not shown in iPad devices, iPhone and Google Nexus.
Please fix it.

Thanks
Hello,

We changed the system. The version 1.4.6 should display correctly on all devices.
Hafid75 PURCHASED
Hello Adrigm, the forum,

At first, thank you very much for this excellent work,
Sorry, I do not like annoy people, please I have just a brief question if you allow :
There is a small defect on this page (stored locally) :
UI Elements -> Components -> Components Dropdowns
On mouseover, each of the 6 items disappears,
It's strange, on the online version (http://wrapbootstrap.com) that works correctly
Otherwise it does not matter, I'll try the wordpress version,

Cordially, Hafid.
Hafid75 PURCHASED
Just a precision, the problem occurs with both explorer and firefox
True,

I'll fix it. Although it is difficult to correctly display Dropdown example because they are floating elements.

In any case, this issue has no bearing on the use of the template.
-10 stars for this template! this is NOT a fuc*ing HTML template! why the heck do I need bower, grunt and things like that in order to use this template?! I'll do my best to report this "template"! 0 respect for performance... If I want to load a simple page, why would I need to load 1mb of css + js?!
wuone PURCHASED
You don't have to use bower, read the manual.
In item description: Using Gulp/Grunt is optional. An HTML version ready for use is distributed.
If you cant code you cant use it anyway...
Go to dist folder, copy contents of the assets folder into the header option of your choice - enjoy.
I would call it theme, not template actually.
wuone PURCHASED
Sorry, copy the hole assets folder to the header of your choice, just checked, works fine.
Files are united and compressed to load faster. If you do not want to use the Grunt / Gulp version, simply change the footer uncomment the scripts you need and include them in the js folder.
atif PURCHASED
On mobile device I am unable to view the social icons and login button, any help?
Thats weird.

Try the new version 1.4.6 we have improved the menus.

Regards.
Kohhal PURCHASED
Hi adrigm,

Can you tell me how best to upgrade to the latest version? I am using the html version. Could you tell me specifically what files/folders I need to upload/replace in order to have the latest revision without breaking my site?

Thanks!
nooxs PURCHASED
Hi,
First, congratulations for your design is very very good and functionality.

I only miss in the forms control one to upload files.

Tanks
Juan Fajardo
I pointed it to the next version!
Great template, grunt config is quite nice. keep up the great work.
Hi,
how do I force those four boxes just under carousel to have the same height? When the text inside them has different length, the boxes look weird as they are not of the same size. thanks Zdenek
Does this theme support RTL?

What is the font use for Arabic?

Can we changed the Arabic Font?

Is there new release soon? if yes so when?

Regards
Thanks for all your hard work! Great template.

Any chance of getting a comments section?
I see the comments under the blog page, sorry about that... Thanks again! :)
Please can you tell me how I can prevent all the mega (multi-column) menus being set the same height?

I need the height to be according to the number of items on the menu. But when the site runs, something (I assume Javascript) is adding a "style: height=xxxpx" inline element to the divs that I haven't specified in code. If I disable this through briwser inspector the menus look as I want them, but I do not know how to disable this from happening.

Thanks
You have a few bugs with both the Grunt and Gulp versions.
With the Grunt version:
The following images come up with a path pointing at a folder named "images" when the image folder generated is "img" - close.png, loading.gif, prev.png, next.png
With the Gulp version:
The following files are not generated in the assets - vendors.css, shCore.css, vendors.js, shCore.js, shBrushXml.js, shBrushJScript.js, holder.js

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$16
4527Purchases

Licenses: Details »

Single application $16
Version:1.6
Type:
  • HTML Template
Bootstrap: Compatible with 3.3.x
Layouts:
  • Responsive
Browsers:
  • IE 9, 10, 11
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
Uses Less:Yes
Uses Sass:No
Categories:
Tags: blue, clean, commerce, corporate, customizable, green, multicolor, orange, responsive
Item#:WB0307B17
Released:3 years ago
Updated:11 months ago
Sold exclusively on WrapBootstrap
adrigm

adrigm

Signed up 4 years ago

Need an admin theme?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 9/10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running: