101 comments

Hi,
I have a problem, the post navigation not function, all post displaying in one page and setting 10 post when click second page displaying the same.

how fix this?

Thanks
HI isavalbuena,

It's work fine on my side, please send your site url.

thanks
This theme is showing nothing...Click here to look. Will update if I get this fixed...
http://wordpress.cscarizona.org/

I imported the dummy content as well. And still nothing...
UPDATE: I had to go in to the customize settings of the them and change the home page to start then upload the slider. When you pay this amount, you would think all that would work a lot smoother...
Hi nashsclay,

After import content need to setup Front page displays(setting/reading). and update setting/Permalinks.

Thanks
I've installed this onto my apache hosting account on GoDaddy which has WordPress 4.7.3. All the plugins installed and activated no problem. However when I attempt to edit the template, there are no pages. Its basically empty. Something has gone wrong and I'm not sure what. I've reinstalled WordPress and did the who process from scratch a couple times. What could be causing this?
Hello. When I select Static Front Page > Front Page > Home Revolution Fullwidth, I get the following error:

Revolution Slider Error: Slider with alias main-slider not found.

What do I have to do to fix this?

Thanks,
Grant
Hello!

I have a problem setting up the blog, I follow the documentation steps but, it does not look the same on my website that in the demo template, I have several doubts:

How do I edit the posts, not only the content but the images, videos, audios, etc
What is the function of format option, I choose whatever and nothing happens.
The bar where the search, categories, archives and tags are listed is not shown.
When I choose a template either masonry or classic does not work as shown in your demo.

The documentation is very short.

I really appreciate your help!
PaoB PURCHASED
Hi! I have the same issues than isavalbuena related to the blog and posts, may you give me a hand on that?
Hey all. After you purchase this template and need help, I created a guide to help. I would use the guide provided in the download but use mine in advance if you want help. It's not perfect by any mean but just trying to help others. I'm still working on the template header and footer. Here is a link on a public pdf share site you can look at. Thanks! http://docdro.id/HFRmhSs
- I am not associated in any way with the seller. Just trying to help everyone enjoy the template they purchased!
Thanks for doing this! It's very helpful.
Hello,

I'm having issues installing the Revolution Slider and WooCommerce plugins. They both crash during the installation process.
I am having the same issue the two plugins conflict with each other.
Hi,
I've uploaded your theme and created a child theme that included just the function.php and the stylesheet. I'm getting a message that says ...Your theme (Assan Child) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected from the system status page. If in doubt, check with the author of the theme.

I tried to upload the newest version of the woo commerce plugin and I tried to move the woo commerce folder from the parent theme to the child theme. I purged my caches and I still get that message. Do I have to edit all the templates myself. There is quite a few to update.

Thanks for your guidance.
Hi,

I uploaded the woo commerce updated files to the correct folders in the parent theme. If these files were customized in a specific way for the theme then I have over written them. The warnings are now gone. Since I am just starting to work on this site there is no way to know if overwriting these files with the most up to date version affects the theme.

Please let me know if the problem templates were customized for the theme. I can replace everything if I need to with the current theme version.

I am not comfortable setting up a commerce site with out of date templates. if these are custom templates for the theme please advise when you expect the templates in the theme to be updated.

Thank you.
The rev slider is now giving me a 500 error. I removed all plugins. and tried to add rev slider again. It seems that it is conflicting with the woo commerce plugin. I can not put both plugins onto the site. Can you guide me on how to include both the woo commerce and the rev slider plugins?
dannyil PURCHASED
Please update
its been 10 months since the last update
and revolution slider needs an update
Also some more flexibility on the colors would be nice
especially controlling the button colors and styles

Thanks
Hello!

The Main Assan theme is just updated to version 3. Is it also the intention to update the wordpress version to this new version? I would really appreciate it!

Thanks!
In Assan WordPress 1.1, I am unable to change the order of the items on the page using the Onepage template.

The order of the sections is determined by the order in which the sections were added. There is no way, as far as I can tell, to move them around. The first section you create always remains at the bottom of the page near the footer. You have to delete the sections and rebuild them, starting with the bottom section first. There must be a better way!

I have no problem with the Onepage menu using the menu editor: I can rearrange the menu order anyway I like and the menu items will just link down the page to their correct section. It's the order that appears on the page when you are just scrolling along that seems to require rebuilding to change.

Ideas?
In Assan WordPress 1.1, the custom css is not overwriting the default css. Has anyone had luck adding custom css through the Customizer interface?
Whoops. I realized that I should be asking questions via the support email: support@crazy-themes.com. Sorry to have posted my previous questions in the comments section.
Could you please update to woocommerce v3xx?

problems encountered (atm):
- product pictures doesn't open in a lightbox
- price doesn't update when variable product is selected nor shows if still in stock or not
Hi I am getting the following notices from my woocommerce products.

WC_Product::get_gallery_attachment_ids is deprecated since version 3.0! Use WC_Product::get_gallery_image_ids instead. in /hermes/walnaweb06a/b2069/pow.alwaysdreamingcloudc/htdocs/wp-includes/functions.php on line 3831

Debugging in WordPress for more information. (This message was added in version 3.0.) in /hermes/walnaweb06a/b2069/pow.alwaysdreamingcloudc/htdocs/wp-includes/functions.php on line 4139 2480" /> Add to cart
Notice: WC_Product::get_categories is deprecated since version 3.0! Use wc_get_product_category_list instead. in /hermes/walnaweb06a/b2069/pow.alwaysdreamingcloudc/htdocs/wp-includes/functions.php on line 3831 Notice: WC_Product::get_tags is deprecated since version 3.0! Use wc_get_product_tag_list instead. in /hermes/walnaweb06a/b2069/pow.alwaysdreamingcloudc/htdocs/wp-includes/functions.php on line 3831

It says that I can't use the template override option because there the theme is created with a woocommerce.php file.

I tried replacing the files my self and it broke. Please advise how to solve this issue. Thanks

Lisa
I haven't heard from the admin of this theme, so I went into the woocomerce template and fixed all the outdated template files. I hope the next upgrade doesn't make me have to do that all over again.

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$40
376Purchases

Licenses: Details »

Single application $40
Version:1.2
Type:
  • WordPress Theme
Bootstrap: Compatible with 3.3.x
Layouts:
  • Responsive
Browsers:
  • IE 9, 10, 11
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
Uses Less:No
Uses Sass:No
Categories:
Tags: bootstrap3, business, creative, onepage, responsive, shop, simple, woocommerce, wordpress
Item#:WB046281S
Released:2 years ago
Updated:1 month ago
Sold exclusively on WrapBootstrap
design_mylife

design_mylife

Signed up 3 years ago

Need an admin theme?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 9/10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running: