530 comments

Codeigniter version not working properly I ask for help and now from last 7 days yet not find any support.No proper guideline and documentation for installation.
@ashw Did you ever get a response? Is this not being supported anymore?
aevumv PURCHASED
What's the difference between live-preview-documentation.html and full-documentation.html (e.g. in ajax folder)? I haven't seen any.
The documentation is very poor. Studying source of examples and then doing some experiments, studying original jquery and DataTables documentation is needed to make some useful code. Instead of copy and past some interesting parts of code, I've had buy.

Thank you for your great work, bud the documentation is very poor.
Sorry for this, I will improve on documentation page on the next version.
Thanks for your order.

Best regards,
aevumv PURCHASED
Thanks, now it is better.
I know you have probably been asked this many times, however I cannot find a definitive answer, I have contacted wrapbootstrap multiple times with no reply.

Which license would be suitable if using this template as a base for a web app hosted on a single domain with one database that users can sign up to use its services at a small monthly cost? (There will be a free plan too)

The theme would not be resold, the users would only be able to use the services, social media scheduling features for example.

Any help would be much appreciated as I have seen conflicting answers on this site and not received a reply from support here.
I know you have probably been asked this many times, however I cannot find a definitive answer, I have contacted wrapbootstrap multiple times with no reply.

Which license would be suitable if using this template as a base for a web app hosted on a single domain with one database that users can sign up to use its services at a small monthly cost? (There will be a free plan too)

The theme would not be resold, the users would only be able to use the services, social media scheduling features for example.

Any help would be much appreciated as I have seen conflicting answers on this site and not received a reply from support here.
itsme4k PURCHASED
Problem when I user blankon template with browser in iOS devices ; both iphone and ipad.

After expand the left menu, The menu is overlap over the minimize button. So, I cannot hide the menu back.

This problem occurs since 4 months ago. Its happen even in the demo site.

Thank you
Hi
I follow your setup instruction to configure codeigniter - with smarty - but there non way app work
alway sayng page not found
please help
Please check email, I will guide You.

Best regards,
Bridge PURCHASED
Hi

I install Larval version but I am getting
In my console missing .mp3 files and typeahead-sample.json

'assetUrl' => 'http://localhost:8000/assets/',
Can you let me know how can I fix this bug

Thank you
Bridge PURCHASED
Hi

Also I am getting ajax error when I go to tables
Bridge PURCHASED
I am missing advance table, and sample missing
possebon PURCHASED
Hi,

I followed the instructions about using the template with YII 2.0 but it's not working.

I'm trying to put the template in a working YII 2 Basic application.

When I try to load the main page of my app, I'm getting the error:

Invalid Configuration – yii\base\InvalidConfigException
The configuration for the "aliases" component must contain a "class" element.

My web.config file is this:

<?php

$params = require(__DIR__ . '/params.php');

$config = [
'id' => 'basic',
'basePath' => dirname(__DIR__),
'bootstrap' => ['log'],
'components' => [
'request' => [
// !!! insert a secret key in the following (if it is empty) - this is required by cookie validation
'cookieValidationKey' => 'zG7oA6fq9Y44311ssddmnnhhYYY88',
],
'cache' => [
'class' => 'yii\caching\FileCache',
],
'user' => [
'identityClass' => 'app\models\User',
'enableAutoLogin' => true,
],
'errorHandler' => [
'errorAction' => 'site/error',
],
'mailer' => [
'class' => 'yii\swiftmailer\Mailer',
// send all mails to a file by default. You have to set
// 'useFileTransport' to false and configure a transport
// for the mailer to send real emails.
'useFileTransport' => true,
],
'log' => [
'traceLevel' => YII_DEBUG ? 3 : 0,
'targets' => [
[
'class' => 'yii\log\FileTarget',
'levels' => ['error', 'warning'],
],
],
],
'db' => require(__DIR__ . '/db.php'),
/*
'urlManager' => [
'enablePrettyUrl' => true,
'showScriptName' => false,
'rules' => [
],
],
*/
'aliases' => [
'@asset' => 'assets\admin\CoreAsset'
]
],
'params' => $params,
];

if (YII_ENV_DEV) {
// configuration adjustments for 'dev' environment
$config['bootstrap'][] = 'debug';
$config['modules']['debug'] = [
'class' => 'yii\debug\Module',
];

$config['bootstrap'][] = 'gii';
$config['modules']['gii'] = [
'class' => 'yii\gii\Module',
'allowedIPs' => ['127.0.0.1', '::1', '192.168.0.*', '192.168.56.*'] // adjust this to your needs
];
}

return $config;
possebon PURCHASED
I was able to remove the error, copying the same lines from the web.php file that came with the sample, but my layout does not change anything.

I installed the sample YII2 app bundled with the template and I was able to make it run on my server, but it does not load the CSS files....

http://imgur.com/a/X55js
I just email to you.

Best regards,
syshex PURCHASED
Hi there,

Any idea when the "Frontend Themes Multiple Pages" updated section will come out ? Which version? At what point in time ?

Thanks.
By the way, theme looks wicked!!!
Hi,

For frontend themes i will updated if Blankon special is done. Now I focus on Blankon special designs.

Blankon special : http://tinyurl.com/hokaujj

Best regards.
syshex PURCHASED
OK, I'll wait until Frontend themes for multiple pages is done.

Thanks for the feedback
razsofer PURCHASED
are you planning to add RTL support in the future?
Yes, I will add RTL version on the next version.
you have an ETA?
Hi

how can I do fixed header-content div in page-content like navbar-toolbar.
I want a toolbar fixed in page-content
I'm having trouble installing the theme for Yii2, can you give detailed installation instructions
What i have done:
1. Install Yii2-basic template from composer
2. Copy blankon/production/yii2/assets,config,controllers,module to root of my project
3. Copy blankon/assets to root of my project
4. Changed web.php added:
'aliases'=>['@asset'=> '@app/assets/']

But im still seeing the basic theme when i go to http://localhost:8888/project/web/

Am i missing something?

Thanks in advance
manage to get it working with this setting but i dont think this is correct

'aliases'=>['@asset' => 'http://localhost:8888/project/assets']
Yes You right, your problem just wrong path assets (css, js, etc).
Hi,

if i want to use "material-design" package in laravel how i do ?
PD: I installed the "laravel theme" package but the "navbar" is not equals to "material-design" package.

please help me!! Thanks
shekky PURCHASED
Using Chrome on Android phone: the side menu is getting cut off at the bottom. It only shows about 75% of the menu. Also, if I try to scroll the menu, it scrolls the entire page instead. Thanks.
Thanks for your attention, I will check it for fix it.

Best regards,
syscoid PURCHASED
can you helping me for this problem?

A PHP Error was encountered
Severity: Warning
Message: call_user_func_array() expects parameter 1 to be a valid callback, class 'Pages' does not have a method 'page-error-404'
Filename: core/CodeIgniter.php
Line Number: 514
Backtrace:
File: /var/www/blankon/index.php
Line: 255
Function: require_once

Thanks
I think You miss method page_error_404 on class Pages file.
syscoid PURCHASED
page_error_404 on controller u means?
Yes You can check it.
syscoid PURCHASED
already solve,

because page_error_404 problem with permission

thank you
Best regard.
Please, you can confirm that when buying a license for this item, I have access to the full package of Blackon Theme, worth US $ 18. I am interested in the version for Yii Framework.

Thank you very much
Yes, just $18 You have all bundle version on Blankon, but this theme just for 1 client (single application). If you want so many client You can choose multiple application $30
nkies PURCHASED
Halllo DjavaUI... i have purchased multiple application some month ago...

This is about pop up yes no confirmation...
Like this i meant

http://www.projectshadowlight.org/jquery-easy-confirm-dialog/

DjavaUI.... how can i do this in blankon.....
thanks djavaUI
Yes You can, But I think this plugin using JQuery v.1x. Blankon use JQuery v.2x.. I'm not sure either can work with Blankon.
Good afternoon. I have not been able to run the template with yii2. Could you help me. I send url site development.
http://development.sidicol.com/admin/web/index.php?r=admin%2Fdashboard%2Findex
Also, in the documentation received there is no sql database, and the system does not generate the structure.
Stay tuned. thank you very much

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$20
1594Purchases

Licenses: Details »

Single application $20
Version:2.0
Type:
  • HTML Template
Bootstrap: Compatible with 3.3.x
Layouts:
  • Responsive
  • Fluid
Browsers:
  • IE 9, 10, 11
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
Uses Less:Yes
Uses Sass:Yes
Categories:
Tags: admin template, ajax, angularjs, codeigniter, laravel, material, php, yeoman, yii framework
Item#:WB09J8G43
Released:3 years ago
Updated:2 months ago
Sold exclusively on WrapBootstrap
djavaui

djavaui

Signed up 3 years ago

Need a front-end theme?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 9/10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running: