530 comments

contigo PURCHASED
Hello,

I want to purchase this theme, but I have couple questions:
1. Does Yii version supports 1.x version of this framework ?
2. Does the package has all versions inside (HTML, PHP, Yii) or each one came as separate package?

Kind regards,
Gideon
Hello,

1. Blankon version 1.0.3 just support yii2 but i will add yii1 on the next version.
2. All include on bundle blankon, there are html, angular, yii and coming soon laravel framework

Best Regards,
Djava UI
Once again awesome template. I have started a project using your template and really see the need for the AJAX version for performance and experience. Do have any timeline on the release of the AJAX version? I can't wait for your continued commitment to excellence in the AJAX version.
Yes of course available ajax version later, I will develop ajax version after laravel version release. Soon laravel release.

Regards
Djava UI
What sort of timeframe 1 month, 2 months?
For ajax version target 2 weeks :D
Hello,
Now Blankon available AJAX, Enjoy coding :D
canreo PURCHASED
Thanks for an awesome theme! I'm already using it in a project and it looks great! Would it be possible for you to include a "change.log" file when you update the package? This way we can know what has changed and which files we need to update. Mine are scattered throughout the project, so when you make changes it's quite a chore to update everything, especially if we don't know which files are needed!

Also, I would like to use the template in an older Yii 1.0 project, so please continue to develop support for the older version as well as the new version of Yii!

Keep up the good work!
Hello canreo,

suggestions were very helpful, on the next version i will be add "change.log" file. I will make detail change log and for yii version 1.0 will be available also. Please be patient.

Regards
Djava UI
isbkch PURCHASED
Hello,

I've just started using the Laravel version but assets links seems broken for all pages except the dashboard
Have you used the composer? Because laravel using composer for dependency library on php. You can read on here.

http://128.199.167.219/blankon-fullpack-admin-theme/1.0.4/documentation/admin/laravel/live-preview-documentation.html#composer-support
isbkch PURCHASED
Yes, of course,
Composer installed Symfony, and all Laravel dependencies but not the assets. I had to copy them manually from the the HTML folder
Have you setting routes.php on laravel? You can find on app/Http/routes.php
Hi! I was wondering if the recent update fixes the high CPU issue? Hidden animated progress bars absolutely KILL the browser. (Any usage of animated progress bars in general)
Hi, i have not yet find your problem. Please be patient, I will do more research about this problem.
Hi, thanks for the release of the AJAX version. I wire these templates into Adobe Business Catalyst, and unfortunately PHP is not an available option on their host servers. I see you use a PHP file to load the AJAX in the page content. Is there a Javascript or Jquery file to perform the same function? If not, then an explanation of the PHP file code? This is CRITICAL to the AJAX functionality and being locked into PHP to perform this function makes it a PHP solution NOT an AJAX solution.

Thanks in advance for your support on this issue.
File PHP on AJAX version only just for get contents HTML each page on Blankon. So if you want used Blankon into http://businesscatalyst.com, PHP code must conform to the their system.
Hello,

When do you think you will have a PHP version available?

Thank you.
1 week again, thanks
Hello now Blankon available PHP version.

Happy Coding
Djava UI
When will the Material Design version be available?
2 week again, thanks
With AngularJS? It will be great
Yes, available AngularJS..
isbkch PURCHASED
I really have problem using "Artisan" based on the laravel bundle.
I got this error for all php artisan commands:

"PHP Catchable fatal error: Argument 2 passed to Illuminate\Routing\UrlGenerator::__construct() must be an instance of Illuminate\Http\Request, null given, called in /Applications/XAMPP/xamppfiles/htdocs/reaction/vendor/laravel/framework/src/Illuminate/Routing/RoutingServiceProvider.php on line 56 and defined in /Applications/XAMPP/xamppfiles/htdocs/reaction/vendor/laravel/framework/src/Illuminate/Routing/UrlGenerator.php on line 95"
Hello,

Make sure you have done this:
- Check that the Kernel is binded using the correct namespace in bootstrap/app.php.
- After, check that your composer.json app namespace is correct.
- Finally, run composer dump-autoload.
isbkch PURCHASED
I have never changed those, it's the same as when I unpacked the zip file.
I checked, everything seem good. But I still can not use Artisan or load any model.
isbkch PURCHASED
I just did a clean installation of the new 1.5 but the same problem is still here.
A simple php artisan gives the following error:

$ php artisan

PHP Catchable fatal error: Argument 2 passed to Illuminate\Routing\UrlGenerator::__construct() must be an instance of Illuminate\Http\Request, null given, called in /reaction/vendor/laravel/framework/src/Illuminate/Routing/RoutingServiceProvider.php on line 56 and defined in /reaction/vendor/laravel/framework/src/Illuminate/Routing/UrlGenerator.php on line 95

Catchable fatal error: Argument 2 passed to Illuminate\Routing\UrlGenerator::__construct() must be an instance of Illuminate\Http\Request, null given, called in /reaction/vendor/laravel/framework/src/Illuminate/Routing/RoutingServiceProvider.php on line 56 and defined in /reaction/vendor/laravel/framework/src/Illuminate/Routing/UrlGenerator.php on line 95
Have you download dependency library php using composer on laravel? if it done, next change path assets blankon.

Go to config folder, open constant.php and change this line
'assetUrl' => 'path assets Blankon'
I will add installation guide on the next version.
isbkch PURCHASED
Artisan worked when I changed in file constant.php
'assetUrl' => dirname(dirname(dirname(dirname(url())))).'/assets/',
To
'assetUrl' => '/assets/',

Thx.
Just purchased blankon template and get the following error. Im new to yii and there is no install instructions in the documentation so i copied the production/admin/yii2 folder to my server

exception 'yii\base\InvalidRouteException' with message 'Unable to resolve the request: site/error' in /var/www/yii2/vendor/yiisoft/yii2/base/Controller.php:122
Stack trace:
#0 /var/www/yii2/vendor/yiisoft/yii2/base/Module.php(455): yii\base\Controller->runAction('error', Array)
#1 /var/www/yii2/vendor/yiisoft/yii2/web/ErrorHandler.php(80): yii\base\Module->runAction('site/error')
#2 /var/www/yii2/vendor/yiisoft/yii2/base/ErrorHandler.php(95): yii\web\ErrorHandler->renderException(Object(yii\web\NotFoundHttpException))
#3 [internal function]: yii\base\ErrorHandler->handleException(Object(yii\web\NotFoundHttpException))
#4 {main}
Previous exception:
exception 'yii\base\InvalidRouteException' with message 'Unable to resolve the request "admin/form/advanced".' in /var/www/yii2/vendor/yiisoft/yii2/base/Module.php:461
Stack trace:
#0 /var/www/yii2/vendor/yiisoft/yii2/web/Application.php(83): yii\base\Module->runAction('admin/form/adva...', Array)
#1 /var/www/yii2/vendor/yiisoft/yii2/base/Application.php(375): yii\web\Application->handleRequest(Object(yii\web\Request))
#2 /var/www/yii2/web/index.php(12): yii\base\Application->run()
#3 {main}

Next exception 'yii\web\NotFoundHttpException' with message 'Page not found.' in /var/www/yii2/vendor/yiisoft/yii2/web/Application.php:95
Stack trace:
#0 /var/www/yii2/vendor/yiisoft/yii2/base/Application.php(375): yii\web\Application->handleRequest(Object(yii\web\Request))
#1 /var/www/yii2/web/index.php(12): yii\base\Application->run()
#2 {main}
I get the same error on all pages, not just the one above.
#0 /var/www/yii2/vendor/yiisoft/yii2/web/Application.php(83): yii\base\Module->runAction('admin/dashboard...', Array)
#1 /var/www/yii2/vendor/yiisoft/yii2/base/Application.php(375): yii\web\Application->handleRequest(Object(yii\web\Request))
#2 /var/www/yii2/web/index.php(12): yii\base\Application->run()
Please send me licence id via email to maildjavaui@gmail.com, because i don't see label purchased on your account.
jumari PURCHASED
Selamat Malam
Setelah test dan coba pada versi ajax, ada beberapa ketidaknyamanan, yakni
1. Saat mengklik salah satu menu pada sidebar, terjadi 3 kali post loading, apakah ini bisa disederhanakan..menjadi loading pada page yg terpilih saja ?
2. Beberapa url (about, photos, friends, etc) pada timeline, masih url html, belum loading page versi ajax

screenshoot point 1
https://drive.google.com/file/d/0B_48pd8kh_iRcUtsZHJ6cWdRM1E/view
screenshoot point 2
https://drive.google.com/file/d/0B_48pd8kh_iRTmJMUWFOOHFmek0/view

terima kasih
jumari PURCHASED
satu lagi, mohon scrol handle pada quick sidebar, sedikit di perlebar karena terlalu kecil, hal ini bisa salah klik ke scroll browser, harapan bisa seperti scrol handle pada menu sidebar,
Terima kasih atas masukannya mas, saya akan membenarkannya segera dan untuk versi selanjutnya bug ini akan terselesaikan

Hormat,
Djava UI
Is going to purchase this awesome Admin UI, @djavaui when do you think Codeigniter version is available ?
Hello,

Codeigniter version release on blankon v1.0.7 after php version release. Target development 2 weeks for codeigniter. This day or tomorow Blankon will be release version 1.0.6 include PHP version.

Regards
Djava UI
Is Laravel 5 already suported?
Hello,
yes support Laravel 5

Regards
Djava UI
Hello,

I really like this template because of all of it features, so I intend to buy it because it supports Angular.

I have couple of questions:
- does all plugins, including datatable, used by Angular Directive? (support ng- )
- Do you have any plans to support bower and grunt or gulp?

thanks
Mohamed Taraman
Hello,

1. There are some many use directive plugin, but there are some plugins that should use a controller.
2. Now Blankon already bower, You can check on each assets path plugins with page source browser. I am still thinking about grunt or gulp, may be I will increase Blankon using Grunt on the next version.

Regards,
Djava UI
I 100% agree with you. Providing the files: bower.json, Gruntfile.js, and package.json, in the next version, your angular distribution will be improved a lot ;)

I try with "bower init" to create the bower.json, but some version plugins are not resolved. I also used Yeoman to generate the other files, and a little work is need to adapt them to this project.

My major issue are the current assets paths. I have moved them to an "standard" project structure (/app, /scripts, etc) and changed all the refs to make the grunt tool work.

If you want I can provide you my own "revamped" version to help you to improve your awesome template in the angular version.

Regards
Hi,
Now Blankon available Yeoman+GruntJS version :D
msavery PURCHASED
definitely some scrolling issues in left side menu (responsive mobile)
Thanks for your attention, I will fix this bug on the next version

Regards,
Djava UI
when will the material design version be released?
Hi,
2 week again maybe.

Best regards
Djava UI
http://djavaui.com
I need a themes include front-end and backend, and this theme is pretty beautifully. When did the front-end themes part comes out? Is it possible in this month or next?
Hi,
Thank's for your response with this theme. Frontend theme available on the next month,

Best regards,
Djava UI
jumari PURCHASED
loadPage url (blankon.ajax.js) pada ajax version hanya berfungsi untuk sidebar url, kira2 bagaimana agar fungsi tersebut juga berlaku utk url yg ada pada content page

Terima kasih..
Jumari
Harus buat fungsi seperti ajax sidebar url mas. Tinggal ditiru saja masalah pemanggialan ajax urlnya.
saruman PURCHASED
Hello.
Will be great to have a Meteor version of this theme. Will be AWESOME!
Hii,

Maybe release meteor version, I will think about this..
Hello

I bought today your package and found it excellent.
I wanting to use the version of php.
So have a detail, it did one based on mysql file, is to make an adaptation to mysqli?
Thank you very much from already.
Hello,

This is just template not include sql code.

Best regards,
Djava UI
http://djavaui.com

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$20
1592Purchases

Licenses: Details »

Single application $20
Version:2.0
Type:
  • HTML Template
Bootstrap: Compatible with 3.3.x
Layouts:
  • Responsive
  • Fluid
Browsers:
  • IE 9, 10, 11
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
Uses Less:Yes
Uses Sass:Yes
Categories:
Tags: admin template, ajax, angularjs, codeigniter, laravel, material, php, yeoman, yii framework
Item#:WB09J8G43
Released:3 years ago
Updated:2 months ago
Sold exclusively on WrapBootstrap
djavaui

djavaui

Signed up 3 years ago

Need a front-end theme?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 9/10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running: