112 comments

I dont see a combobox widget..Is there one?
something like: https://jqueryui.com/resources/demos/autocomplete/combobox.html
ok i found 'modern select' looking good so far..
Actually no, modern select is not exactly what I am looking for.
If user types in text not in the options, it should accept it without error..like a combobox (choose one of the options or type a new one)
I need same behavior with your multiselect/tags widget: If user does not choose an existing tag but types a new one, it should accept it as a new tag.
Can this be achieved?
When assigning sidebar-compact to <body> tag it works but when you hover over the icons the menus are compressed - no space between the border and the text - same behavior appears in 'Genius' template.
I am trying the "Angular 4 Full Version".

While running the command "nom install", some warning messages pop up:
npm WARN angular2-datatable@0.6.0 requires a peer of @angular/core@^2.0.0 but none was installed.
npm WARN angular2-datatable@0.6.0 requires a peer of @angular/common@^2.0.0 but none was installed.
npm WARN angular2-datatable@0.6.0 requires a peer of @angular/platform-browser@^2.0.0 but none was installed.
npm WARN codelyzer@2.0.1 requires a peer of tslint@^4.0.0 but none was installed.
npm WARN ng2-charts@1.5.0 requires a peer of @angular/common@^2.3.0 but none was installed.
npm WARN ng2-charts@1.5.0 requires a peer of @angular/core@^2.3.0 but none was installed.
npm WARN ng2-dragula@1.3.0 requires a peer of @angular/common@^2.3.0 but none was installed.
npm WARN ng2-dragula@1.3.0 requires a peer of @angular/core@^2.3.0 but none was installed.
npm WARN ng2-dragula@1.3.0 requires a peer of @angular/compiler@2.4.3 but none was installed.
npm WARN ng2-dragula@1.3.0 requires a peer of @angular/forms@2.4.3 but none was installed.
npm WARN ng2-select@1.2.0 requires a peer of @angular/common@^2.3.0 but none was installed.
npm WARN ng2-select@1.2.0 requires a peer of @angular/core@^2.3.0 but none was installed.
AMac:Angular4_CLI_Full_Project alvin$ ng serve

How can I do with it? Please have a look.
Those are just warnings, so should be fine, but perhaps, like me, it is not working for you. If I type ng serve I get no warnings or issues, but the browser just says unable to get / and no page loads.
Which version are you using? Starter or Full Project?
For me, I can't get either to work, on Starter I made the changes to Dropdown, but I still end up with the /get issue. It seems to be a CLI thing, I believe you built with 1.02, 1.03 is the latest and even making a new project with 1.03 was causing problems. I switched to using the latest version of Master for the CLI (1.1 beta) and am able to make a new project, but yours has errors trying to run under that.

`TypeError: Cannot read property 'profile' of null`

Has this been tested under CLI 1.03?
Not yet, latest version based on version 1.0.0. We will upgrade this version in next release. New version will be ready to download next week.
Thanks - because unless I am missing something, 1.0.0 isn't available via NPM anymore so it is impossible for me to install.
Super clean dashboard. A couple things:

* The mouse pointer doesn't turn in to a hand over a lot of buttons. For example at "UI Kits > Email > Compose" when puting the mouse pointer over the Send, Draft, and Discard buttons do not turn in to a hand.

* Sometimes have to click twice to get a menu to open in the nav. I can't figure out what triggers it but sometimes I have to click twice before it opens. This one is keeping me from buying.

* Plugins > Draggable Cards doesn't open

This is for the angular 4 version on an up to date chrome browser on OSX.

Awesome dashboard, nice work!
Hi,

Thank you for your feedback. We will check it and fix it next release. It will be ready to download next week.

Regards
Lukasz
Is the next update coming soon? Your previous comments keep saying next week but it doesn't seem that it has been released yet
We're testing new React Router 4. Next week it should be ready.
dkobia PURCHASED
This seems to be broken for Angular 4. You're using @angular/cli 1.1.1 which seems to break this template. I'm getting a "Cannot GET" for all routes. An older version on @angular/cli 1.0.0 seems to work just fine.
What errors do you have in terminal and console?
dkobia PURCHASED
No errors in terminal. Browser however has a "Cannot GET /". Works fine when I make a build with "ng build" and run it from the build folder. My angular cli on local and global are both matched up to the 1.1.1 you have in the package.json. I suspect breaking changes in angular cli are the problem. An older version of this template works with 1.0.0.
dkobia PURCHASED
I'm stuck with using `ng build --watch` which is actually fine over building in memory. This works and I can make updates and test via the dist folder.
dkobia PURCHASED
Also the issue seems to be only with Angular4_CLI_Full_Project and not Angular4_CLI_Starter. Thanks.
Hi, I am using the template with Reactjs. Everything is good. However how to change the logo"CLEVER" in the Navbar on the top left of the screen?
omnifox PURCHASED
check file src/scss/_custom-variables.scss, variable $navbar-brand-logo
omnifox PURCHASED
angular2-datatable module (Smart Table) does not show glyphicon triangle for sorting. It does not work either in local version after installation, either in the online demo. There is not icon in header.
For some reason I've had top create a new account even though I purchased Clever in the past and still get the updates to my emails.

In any case, I can see from the live preview that the Angular version currently being used is 4.1.3, if I update this to any later version, the breadcrumbs component disappears and I cannot see why. Could this please be investigated?
Further to this issue, bootstrap dropdowns are not working in the Angular 4 version of this theme, not even in the live preview.
Hi, we will fix it next release.
Hi, we will fix it next release.
k99bw01 PURCHASED
Using React.js Bootsrap 4 (Full App) version. I tried to use jquery to call an API and it's blowing up my app. I'm struggling to figure out where in the pipeline I need to fix dependencies.

I added jquery to the index.html. But I still get [ '$' is not defined no-undef ]
Someone said something about ES lint on a forum. But I'm not sure how to modify things to fix this. There are so many package.json files in this project. Can you help?
Hi there -

Love your Clever Angular 4 version. Question: I understand how to make modal dialog boxes...but do you guys have any samples on a flexible way to i.e. create a confirmation dialog box, etc? I don't see any examples in the demo...
Ng2-Select component which is used as a part of the Clever Theme does not work with Bootstrap v4 beta. There is an Github issue raised with Ng2-select but has not been addressed.
See: https://github.com/valor-software/ng2-select/issues/875

Due to this, in the latest version of the Clever Theme this component does not work and clicking on the component does nothing.
Hi, thank you for your comment. We're going to fix it ASAP.
Is there anymore news on this fix, there has been an update since but it just included updated libraries and no fix for this issue.
I bought yesterday this template and I'm trying to implement it in an ASP .NET Core 2.0 and Angular4 application, I have troubles adding CSS references my application is not recognized them, have you try that with ASP .NET Core and webpack?, can you give me some directions?
Hi

I really like your theme. One question though:

I'm using the angular version of the theme. When I'm Inspecting the DOM in the Browser I don't have any reference where the styles are coming from. i.ex. in which scss file the class is set. Is there a way to enable the source maps correctly?

Thanks for your help.

Best,
Thomas
omnifox PURCHASED
Current version (2.4.9) has problems with install:
npm WARN @schematics/angular@0.0.49 requires a peer of @angular-devkit/schematics@0.0.34 but none is installed. You must install peer dependencies yourself.
npm WARN angular2-datatable@0.6.0 requires a peer of @angular/core@^2.0.0 but none is installed. You must install peer dependencies yourself.
npm WARN angular2-datatable@0.6.0 requires a peer of @angular/common@^2.0.0 but none is installed. You must install peer dependencies yourself.
npm WARN angular2-datatable@0.6.0 requires a peer of @angular/platform-browser@^2.0.0 but none is installed. You must install peer dependencies yourself.
npm WARN bootstrap@4.0.0-beta.2 requires a peer of jquery@1.9.1 - 3 but none is installed. You must install peer dependencies yourself.
npm WARN bootstrap@4.0.0-beta.2 requires a peer of popper.js@^1.12.3 but none is installed. You must install peer dependencies yourself.
npm WARN ng2-select@1.2.0 requires a peer of @angular/common@^2.3.0 but none is installed. You must install peer dependencies yourself.
npm WARN ng2-select@1.2.0 requires a peer of @angular/core@^2.3.0 but none is installed. You must install peer dependencies yourself.

and can not run with ng serve:
@angular/compiler-cli@4.4.6 requires typescript@'>=2.1.0 <2.4.0' but 2.5.3 was found instead.
Using this version can result in undefined behaviour and difficult to debug problems.

Please run the following command to install a compatible version of TypeScript.

npm install typescript@'>=2.1.0 <2.4.0'

To disable this warning run "ng set warnings.typescriptMismatch=false".

Cannot read property 'config' of null
TypeError: Cannot read property 'config' of null
at Class.run (/Users/jirik/omnifox/xdirect/2.4.9/node_modules/@angular/cli/tasks/serve.js:51:63)
at check_port_1.checkPort.then.port (/Users/jirik/omnifox/xdirect/2.4.9/node_modules/@angular/cli/commands/serve.js:121:26)
at process._tickCallback (internal/process/next_tick.js:103:7)

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$39
1252Purchases

Licenses: Details »

Single application $39
Version:2.4.10
Type:
  • HTML Template
Bootstrap: Compatible with 4.x
Layouts:
  • Responsive
  • Fluid
  • Fixed-width
Browsers:
  • IE 10, 11
  • Latest Chrome
  • Latest Edge
  • Latest Firefox
  • Latest Safari
Uses Less:Yes
Uses Sass:Yes
Categories:
Tags: admin, angular, angular 5, angularjs, bootstrap 4, dashboard, inspinia, react, smartadmin, vue
Item#:WB07JN5T9
Released:3 years ago
Updated:3 weeks ago
Sold exclusively on WrapBootstrap
creativelabs

creativelabs

Signed up 5 years ago

Need a front-end theme?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 9/10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running: