34 comments

Is there a way to change the colors in this theme so I can match my client's company colors?
Currently the only way tot do it is within the raw CSS. A LESS version is on the way, but there is no set release date for it yet.
Hi StartBootstrap,

I'm thinking about using this template, but also have a couple of other options.

My main concern is how long will this theme be supported?

Do you have many customers using it and do you have regular release cycles?

Are customers notified before a particular browser version is no longer be supported?

Thanks,
Olegna
Hi there Olegna,

Sorry about the late response, it doesn't look like WrapBootstrap sends us authors push notifications if a comment appears on one of our themes.

Regarding your questions, the theme will be supported as long as Bootstrap is a popular framework. I plan to release an update soon to update to Bootstrap 3.3.0, update the various jQuery plugins included with the theme, and includes LESS files for easier customization.

I am not in routine contact with any current clients that I have using the template. Regarding release cycles, I will do a new release if the Bootstrap updates their framework, if a major update is needed for one of the included jQuery plugins, or if a browser update causes a bug that needs to be fixed.

At the moment, there aren't any plans to drop support for any browsers below IE8. The only scenario where a browser would no longer be supported is if Bootstrap dropped support for a browser. For example, when they released Bootstrap 3 they dropped support for IE7.

Hopefully this answers your questions!

If anyone else has questions, the best way to get in contact with me is through sending me a message on my profile page here: https://wrapbootstrap.com/user/StartBootstrap. Thanks!
Still waiting on a reply... Is there another contact I get hold off?
Hi there,

If you are looking to get in touch, just send an email using the form on the Start Bootstrap profile page here on WrapBootstrap. That sends me a direct email and I can help out out that way. Thanks!
Trying to use the accordion with angular.js - PROBLEM!
Apparently the javascript of the template does not kick in to resize the various items of the accordion.
What is the situation of this template with regards to angular.js?
So far I've been using selects and other simple items with no problem. Today the accordion seems to encounter problems. Please provide a comment. We are paying customers.
There might be some conflicts between Angular and the Bootstrap JavaScript plugin library. I will have to take a look at this behavior though, thanks for the information!
I would try checking out the Angular directives for Bootstrap here: http://angular-ui.github.io/bootstrap/

Hopefully this helps! Thanks for checking out Flex Admin!
Can I use this template on IBM Worklight?
I'm not certain on this one. The template is just raw HTML/CSS so you may need to split up the HTML to port it into IBM Worklight, but if you have the ability to do that then you should be okay!
bbehm PURCHASED
We are at a point in our project where we'd like to apply some color changes to match our branding. I wanted to ask how the LESS version is coming along and if there's any timeline on it's release.

Thanks,
Brian
Thanks for choosing Flex Admin! The LESS version is under development, but we don't have a release date for it yet.
saruman PURCHASED
Pretty good template, but no updates available more than a year.
What about new releases and something new for the template? I would love to buy this, but I think you have to update this constantly.

Cheers.
I am working on a lot of upgrades for this theme specifically. These include LESS support, Bower integration along with some Grunt tasks built in, new plugins and features, and some design improvements.

At the moment these sorts of updates are time-permitting, but they will be coming in the future. I'll also be reworking a lot of the features in this theme once Bootstrap 4 hits the web sometime this year. Hopefully this answers your questions! Thanks for checking out Flex Admin!
saruman PURCHASED
Thank you for reply.
No problem! Thanks for choosing Flex Admin!
saruman PURCHASED
Hey me again: for the next update, you should use this:
https://github.com/flatlogic/awesome-bootstrap-checkbox
I like this! I will look into adding this as well, thanks!
saruman PURCHASED
Hello.
Could you help me with he min height of the page wrapper? Is so annoying that the scroll shows even when there is no content on it. Right now it has a min height of 1300px. Will be possible that the page wrapper has an automatic height? Only shows the scroll bar when the content is greater than the height of the page wrapper.

Please let me know.
You can use 100% on the min height I believe, or you can use CSS calc and do 100% minus the height of the navigation and that should end up with no scrolling. You could also use a JavaScript solution for this too, but I would have to look into that a bit longer.
hello,
i really like your template, this is a pretty themes. but im thinking how to use this. is this support in yii framework v 1 ?

Thanks.
Since the package is just raw HTML and CSS it is up to the user to port the code into whatever framework they choose. I am sure that it's possible to bring into the Yii framework, but I don't have experience with it! Hopefully this helps!
juanlock PURCHASED
hello nice template i work perfectly.

i would like use class="form-group" using data on list from column database mysql. what recommend?
I am not sure on this one. Form group will give you decent spacing between form elements, but I would house the form items within div's that had the form group class.

So for instance:

<div class="form-group">
...
</div>

The ... would be your input, select, text area, etc. Hopefully this helps!
pluus PURCHASED
I've been using it over a year and really love it! I can proudly say I've used every single feature it has :)

Recently, I noticed some of the plug ins are a bit out-dated. I have no problem with manually updating them but wonder if you have any plans on updating them, adding new features, and releasing the updated version for us?
I am looking to do a significant overhaul with a bunch of new features for the up and coming Bootstrap 4 release. Flex Admin will go into Flex Admin 2.0 and will include LESS/SASS support, Bootstrap 4, updated (and new) plugins, and other edits and updates to the code as well. Bower support may be added as well for dev dependencies. To answer the question, a big updated version is in the works!
ndgdev PURCHASED
I am having some difficulty with the DataTables plugin in this theme. The basics of DataTables appears to mostly work, enhancing it with pagination, sortable columns, etc. However whatever version of DataTables is being used by FlexAdmin doesn't seem to respect the columnDefs options. I've tried to pass dataTable() columns, columnDefs for widths, classes, orderable, and a few other properties, but they all get ignored. Is there something I'm doing wrong or missing?

Example is provided below:

== Modify advanced-tables-demo.js ==
//DataTables Initialization
$(document).ready(function() {
$('#example-table').dataTable({
columnDefs : [
{className: "red", targets: 0}
]
});
});

== Add a style block to advanced-tables.html ==
<style>
.red {
background-color: red !important;
}
</style>
ndgdev PURCHASED
Did some more digging and found that it is indeed the version of DataTables that FlexAdmin is using that is causing confusion. Appears that naming between 1.9 and 1.10 changed. Although 1.10 is backwards compatible with the naming scheme used in 1.9, the inverse is not true.

Here is a relevant guide for those running into the same problem:
https://datatables.net/upgrade/1.10-convert

Having run into this problem with DataTables, I am curious what are the implications for plugin upgrades with FlexAdmin?
* Are there any plans to release official updates to FlexAdmin with new version of the various plugins?
* Any tips, pointers, pitfalls, etc for what it would take to upgrade various components?
Thanks for the information with this. I will be updating this theme's plugins in the near future. Thanks for choosing Flex Admin!

To answer your questions:

* I will be updating the theme's plugins but I don't have any deadline at the moment. I'm looking to add some Gulp tasks, NPM, LESS/SASS support, and update some of the components.
* At the moment I would update your DataTables plugin from the developer website and check out the docs for the new version to see what's changed and go from there.

Hopefully this helps!
ndgdev PURCHASED
I've dropped in the latest Bootstrap (3.3.6 at time of this writing) into the FlexAdmin theme and don't seem to notice any regressions in relation to the unmodified FlexAdmin demo. Have you run into any issues with dropping in a new Bootstrap version? Appears the Bootstrap maintainers have mostly done bug fixes and backwards compatible changes (such as additions for new glyphicons).

I did notice one odd thing about FlexAdmin though, the demo page for sliders doesn't appear to render properly - all the panels on that page appear blank, even when using the original bootstrap library bundled in FlexAdmin (3.1). Have these widgets ever worked or have there been browser changes over the years that broke this particular set of widget functionality? (I'm on the latest Chrome, haven't tried any other browsers yet)

Thanks,
Alex
I will check this out! The theme needs an update which will be coming soon but I've not had the time to check for compatibility with 3.3.6. I will definitely be rewriting quite a bit of code for Bootstrap 4 but there are a lot of updates that will be coming soon, but I don't have an exact timeline yet unfortunately.
Hello
I would like to buy your tool, I have questions and ask for your guidance favor:
Background: My is the development with Visual Studio: ASP .NET, C # and SQL (NOT use MVC for now it will not)

QUESTION 1:
Does your tool can help improve my develop in the system that I have now?

QUESTION 2:
I have developed a GridView, please tell me how to use to put my model with functional tool, I would like a CRUD screen with features export to PDF, Excel file, other

Thank you
best,
Hi there Janior,

For question 1, the theme is just raw HTML and CSS so you can break up the files and parts of the HTML and port them into whatever framework you're using, but there are no real instructions included that assist with setting things up using ASP .NET.

For question 2, I am not quite sure how to approach this as I don't have experience with using these technologies, but again the theme is just raw HTML and CSS so whatever customization you want to do on top of that should be manageable as long as you have an understanding of the theme's HTML.

Hopefully this helps answer your questions!

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$12

Regularly $18 -33%

1136Purchases

Licenses: Details »

Single application $12
Version:1.2.2
Type:
  • HTML Template
Bootstrap: Compatible with 3.1.x
Layouts:
  • Responsive
  • Fluid
Browsers:
  • IE 9
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
Uses Less:No
Uses Sass:No
Categories:
Tags: admin, admin template, admin theme, backend theme, dashboard admin, flat admin, flex admin, responsive admin, responsive dashboard, webapp
Item#:WB032SCB1
Released:3 years ago
Updated:3 years ago
Sold exclusively on WrapBootstrap
StartBootstrap

StartBootstrap

Signed up 3 years ago

Need a front-end theme?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 9/10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running: