9947 comments

When will we have "Asp Net Core 2.0"?
Hi,

Thank you for contact. I don't specific plans for .NET Core 2.0 right now.

Best regards, Damian
Hi INSPINIA team,

I was wondering if the latest version 2.7.1 is compatible with any of the Rails 5 version?

We are going to develop an application using the latest rails version 5.1.5, would there be any missing features as demonstrated in your live preview site?

Looking forward to your response.

Regards
Steelpod1
Hi @Steelpod1,

Thank you for contact. As far as I know out box you will have an issue with 'find_asset' method that is no available in Rails 5. I used this method to find specific asset files for specific controller views. All features like charts, tables, form controls should work I dint have any issues with them in my short test. But full test I haven't done yet.

Best regards, Damian
Do you have any beta-version for bootstrap 4? We want to update it in our application and it will be great not to do that job twice. Also, do you have any ideas when it can be available?
Hi,

I have some draft version but it is not perfect yet so I'd rather not send it. I try to not set any specific date but I want to release it in next weeks.

Best regards, Damian
Hi,
When I use the JQGRID with the filter toolbar and add searchoptions:

searchoptions: {
// show search options
sopt: ["ge", "le", "eq"] // ge = greater or equal to, le = less or equal to, eq = equal to
}

it will open a list when I click the sopt, but the list gets very nervous when I hover it and gets impossible to click the correct option.
Do you have any ideas how I can to correct this?

Best regard, Emile
Hi,

Thank you for contact. It is possible you can show me some demo of this issue ?

Best regards, Damian
sure How can I show the demo?
Hi,

You can send me url to your app on my support email: [email protected]

Best regards, Damian
Is this just a looks template or does it function at all. Right now, I'm tying to get the email and chat functions to work, but I'm not seeing any instructions in your documentation on how to get those to work Do you have recommended plugins or instructions somewhere?
Hi,

Thank you for contact. Please note that Inspinia is a template. It is not a fully functional app with backend services like mail.

Best regards, Damian
labs64 PURCHASED
Hello, are you planning update to the new Bootstrap version 4.0.0?

Best, Labs64
Hi,

Thank you for contact. Yes, I plan to upgrade Inspinia to support Bootstrap 4.0 version.

Best regards, Damian
Reyton PURCHASED
When to update vue.js?
Hi,

Thank you for contact. Currently I don't have any specific plans for Vue.js project.

Best regards, Damian
Good Morning,
Have I had any updates planned?
Thks
Hi,

Currently I have plan for one major update - support for bootstrap 4.

Best regards, Damian
nyh PURCHASED
Where can I check the purchase details?

I need a receipt.
Hi,

Thank you for contact. You can check it on your account page after login to Wrapbootstrap. You can also get a invoice. Here you have more information: http://support.wrapbootstrap.com/knowledge_base/topics/how-to-create-invoices-for-your-orders

Best regards, Damian
ax360 PURCHASED
Hi,
I just bought this template and it is awesome.
I am trying to bring various chars on a single page.
When the demo charts from two different sections(example:chartjs and chartist) are used.The panel heights are not uniform.How to make them uniform.
I tried giving height for each panel but it is not the solution.
Please help me out.

Thanks
Gopi
Hi,

Thank you for contact. In this case you should try to set a height for chart not for panel. Panel height is a flexible. You need to disable responsive options for charts and set fixed height.

Best regards, Damian
Do you have plan for react version?
And how long can I receive the update?

Thank you!
Hi,

Thank you for contact. No, currently I'm not able to provide fully supported React version for Inspinia.

Best regards, Damian
Good morning,

I would like to know if I can buy the Single license, while I finish my development and then I can update the extended license.

Thank you very much for your help and I am awaiting your response.
I forgot, used to use it with Laravel
Hi,

Thank you for contact. Of course you can use Single license at first and after you finish your development switch to Extended. But please note that is no option for upgrade. You can only purchase new license.

Best regards, Damian
How do i get access to the MEANJS Version
Hi,

Thank you for contact. MEANJS project is official in package. Please just note that this is a starter project, it is not a full version.

Best regards, Damian
Hi,

Do you have any Dockerfile and docker-compose to deploy the Angular 4 project ?

Regards,
Adrien
Hi Adrien,

Thank you for contact. No, I don't have DockerFile for Inspinia.

Best, Damian
Can you tell me what service is listening for file modifications and how to disable it?

Thanks,
Adrien
I'm not sure I understand the question. Can you elaborate a little what you mean by "...service for file modifications".

Best, Damian
I mean that every time I update a file, the app reloads to handle modifications applied to the files.
Hi,

It's because you are starting development version. It's should be like that to help see changes automatically while you are coding. If you want to build production version then you need to run 'npm run' it will build production version and copy it to the dist folder.

Best, Damian
moihern PURCHASED
PLEASE HELP! I am trying to run Angular_4_Seed_Project and I get some errors:

WARNING in ./node_modules/raw-loader!./node_modules/postcss-loader/lib??embedded!./node_modules/sass-loader/lib/loader.js??ref--8-3!./src/styles.scss
(Emitted value instead of an instance of Error) postcss-url: C:\Dev\Angular_4_Seed_Project\src\assets\styles\imports\_landing.scss:204:4: Can't read file 'C:\Dev\Angular_4_Seed_Project\src\landing\header_one.jpg', ignoring

WARNING in ./node_modules/raw-loader!./node_modules/postcss-loader/lib??embedded!./node_modules/sass-loader/lib/loader.js??ref--8-3!./src/styles.scss
(Emitted value instead of an instance of Error) postcss-url: C:\Dev\Angular_4_Seed_Project\src\assets\styles\imports\_landing.scss:207:4: Can't read file 'C:\Dev\Angular_4_Seed_Project\src\landing\header_two.jpg', ignoring

WARNING in ./node_modules/raw-loader!./node_modules/postcss-loader/lib??embedded!./node_modules/sass-loader/lib/loader.js??ref--8-3!./src/styles.scss
(Emitted value instead of an instance of Error) postcss-url: C:\Dev\Angular_4_Seed_Project\src\assets\styles\imports\_landing.scss:416:4: Can't read file 'C:\Dev\Angular_4_Seed_Project\src\landing\avatar_all.png', ignoring

WARNING in ./node_modules/raw-loader!./node_modules/postcss-loader/lib??embedded!./node_modules/sass-loader/lib/loader.js??ref--8-3!./src/styles.scss
(Emitted value instead of an instance of Error) postcss-url: C:\Dev\Angular_4_Seed_Project\src\assets\styles\imports\_landing.scss:425:4: Can't read file 'C:\Dev\Angular_4_Seed_Project\src\landing\word_map.png', ignoring

ERROR in ./node_modules/raw-loader!./node_modules/postcss-loader/lib??embedded!./node_modules/sass-loader/lib/loader.js??ref--8-3!./src/styles.scss
(Emitted value instead of an instance of Error) CssSyntaxError: C:\Dev\Angular_4_Seed_Project\src\assets\styles\imports\_landing.scss:204:16: Can't resolve 'landing/header_one.jpg' in 'C:\Dev\Angular_4_Seed_Project\src'

202 | }
203 | .header-back.one {
> 204 | background: image-url("landing/header_one.jpg") 50% 0 no-repeat;
| ^
205 | }
206 | .header-back.two {

ERROR in ./node_modules/raw-loader!./node_modules/postcss-loader/lib??embedded!./node_modules/sass-loader/lib/loader.js??ref--8-3!./src/styles.scss
(Emitted value instead of an instance of Error) CssSyntaxError: C:\Dev\Angular_4_Seed_Project\src\assets\styles\imports\_landing.scss:207:16: Can't resolve 'landing/header_two.jpg' in 'C:\Dev\Angular_4_Seed_Project\src'

205 | }
206 | .header-back.two {
> 207 | background: image-url("landing/header_two.jpg") 50% 0 no-repeat;
| ^
208 | }
209 | /* CUSTOMIZE THE CAROUSEL

ERROR in ./node_modules/raw-loader!./node_modules/postcss-loader/lib??embedded!./node_modules/sass-loader/lib/loader.js??ref--8-3!./src/styles.scss
(Emitted value instead of an instance of Error) CssSyntaxError: C:\Dev\Angular_4_Seed_Project\src\assets\styles\imports\_landing.scss:416:22: Can't resolve 'landing/avatar_all.png' in 'C:\Dev\Angular_4_Seed_Project\src'

414 | padding-bottom: 90px;
415 | background-color: $navy;
> 416 | background-image: image-url("landing/avatar_all.png");
| ^
417 | }
418 | .big-icon {

ERROR in ./node_modules/raw-loader!./node_modules/postcss-loader/lib??embedded!./node_modules/sass-loader/lib/loader.js??ref--8-3!./src/styles.scss
(Emitted value instead of an instance of Error) CssSyntaxError: C:\Dev\Angular_4_Seed_Project\src\assets\styles\imports\_landing.scss:425:22: Can't resolve 'landing/word_map.png' in 'C:\Dev\Angular_4_Seed_Project\src'

423 | }
424 | .contact {
> 425 | background-image: image-url("landing/word_map.png");
| ^
426 | background-position: 50% 50%;
427 | background-repeat: no-repeat;
Hi,

Thank you for contact. It's because there is a import for landing page style where there are special images. The script can't find those images and give you error. In seed project there is no landing page so you can simple commant this line in your style.scss file: @import "imports/landing";

Best regards, Damian
Olá,

This problem is in the file "src \ assets \ styles \ imports \ _landing.scss". Folder put the fixed directory and use the variable to point the right path of the images, follow below example:

Do this for all the images in this file that presented error.

P.S Excuse me English, I used a translator.

/* GLOBAL STYLES
-------------------------------------------------- */
$asset-images-path : "assets/images";

--------------------------

.header-back.one {
background: image-url("#{$asset-images-path}/landing/header_one.jpg") 50% 0 no-repeat;
}

-------------------------------------------

Abraços
mansk PURCHASED
Hi, when this template will be integrate with bootstrap 4??
Hi,

Thank you for contact. I don't have specific release date yet.

Best regards, Damian
Hello I received warning message like this
jquery-3.1.1.min.js:4 [Deprecation] Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user's experience. For more help, check https://xhr.spec.whatwg.org/.
before that I had to hide pace.min.js script in footer
Sorry I forgot to say, I used static_full_version then codeigniter framework
the warning message made the view like this https://drive.google.com/drive/folders/1GIT6lxCkP1wR3H_soMHQrB-nJnSubSbv?usp=sharing , when I add URL parameter
Hi,

Based on the screenshot I see you have some issue with the layout. You have two layout structure in one view. I will suggest to check this. Back to your issue, can you show me your ajax call ?

Best regards, Damian
One of the best design in my life time. If improve and come up with .net core 2.0, angular 5 then let me know.
Hi,

Thank you for your kind words. I'm not sure about the Angular 5 but if I will have it I you should receive notification.

Best regards, Damian
Hello Team,
I want mobile layout in desktop screen
May i know how i can convert this theme to mobile layout in desktop screen
Hi,

Thank you for contact. Can you please let me know what do you mean by 'mobile layout' ?

Best regards, Damian
Are you planning to update this template to BS4 within 4-5 weeks ? Or it may take longer or less ? What are your suppositions ?
Hi,

Thank you for contact. I want to have support for BS4. It shoud be avalible within 4-5 weeks. But pelase note that firstly I will upgrade static version, after that I will check other projects.

Best regards, Damian

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$34
45726Purchases

Licenses: Details »

Single application $34
Version:2.7.1
Type:
  • HTML Template
Bootstrap: Compatible with 3.3.x
Layouts:
  • Responsive
  • Fluid
  • Fixed-width
Browsers:
  • IE 9, 10, 11
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
Uses Less:Yes
Uses Sass:Yes
Category:
Topic: General
Labels: admin, admin template, lightweight admin, responsive dashboard, webapp
Item#:WB0R5L90S
Released:4 years ago
Updated:1 year ago
Sold exclusively on WrapBootstrap
WebAppLayers

WebAppLayers

Signed up 4 years ago

Need a front-end template?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running:

  • Responsive 12-column grid
  • 12 custom, modular jQuery plugins
  • CSS styles for forms, navigation & more
  • Dozens of reusable components
  • Components are scaled according to a range of resolutions and devices
  • Built with Sass (CSS included)
  • Complete styleguide documentation