183 comments

Hi,
Seems there is some issue with the Meteor 1.4.2.x
Can't load datatables. can you update the newest version soon??
Hi,

Thank you for contact. Yes, I will upgrade Meteor project in next release.

Best regards, Damian
Hi,

You have plans to a Angular 2 version? Can i change the color yellow via CSS?

Thanks
Hi,

Thank you for contact. Yes, I have plans for Angular 2 project, but unfortunately not in next release. For sure in future versions. Yes, you can change the yellow color with css preprocessor variables.

Best regards, Damian
become PURCHASED
When new pages ?
Hi,

Thank you for contact. New pages will be available in next version that should be released in coming days.

Best regards, Damian
Is there an Angular 2 seed project in the plans for the future?
Hi,

Thank you for contact. Yes, full Angular 2 project is planned for Luna theme. I dont have specific release date but please stay tuned.

Best regards, Damian
Hello
i well buy this Theme
but i see the exportation to Excel in DataTable is not export correctly ??
Hi,

Thank you for contact. You mean CSV format ? Can you tell me more about what kind of issue you have ?

Best regards, Damian
Hello .. Yes CSV Format like this :

http://img4.hostingpics.net/pics/177361csv.png

you see the information is nut export correc
Hi,

This is a CSV format, and it is fully correct (https://en.wikipedia.org/wiki/Comma-separated_values). If you want to use it in Excel you just need to import it as CSV (https://www.hesa.ac.uk/support/user-guides/import-csv)

Best regards, Damian
modula PURCHASED
Hi,
can you please include a calendar in next release?
Thanks in advance
Hi,

Thank you for contact. Yes, I will add calendar feature in next release.

Best regards, Damian
Hello,

I have luna_v1.3 package. (LUNA - Responsive Admin Theme)

I set up required things like npm, bower etc.. to make the angularjs full version project to run.

I am able to run "Luna_Seed_Project_AngularJS", but not able to run "Luna_Full_Version_AngularJS".

Can you please check and let me know what changes are required to make the angular full version solution in working condition.

Uncaught TypeError: Cannot read property 'defaults' of undefined
at vendor.f3aa8f73.js:38
at vendor.f3aa8f73.js:38
at vendor.f3aa8f73.js:38

Uncaught Error: [$injector:modulerr] http://errors.angularjs.org/1.6.3/$injector/modulerr?p0=luna&p1=Error%3A%20…0(http%3A%2F%2Flocalhost%3A9055%2Fscripts%2Fvendor.f3aa8f73.js%3A12%3A5947)
at vendor.f3aa8f73.js:11
at vendor.f3aa8f73.js:12
at p (vendor.f3aa8f73.js:11)
at g (vendor.f3aa8f73.js:12)
at eb (vendor.f3aa8f73.js:12)
at c (vendor.f3aa8f73.js:12)
at Pc (vendor.f3aa8f73.js:12)
at ue (vendor.f3aa8f73.js:12)
at HTMLDocument.<anonymous> (vendor.f3aa8f73.js:17)
at i (vendor.f3aa8f73.js:2)

Thanks
Hardik
Hi,

Thank you for contact. Based on your message I see there is some vendor issues. I never saw this. Did you change anything in the project ? Can you tell me something more aobut your environment. I will try to reproduce it and see what may cause this.

Best regards, Damian
Can I refund if I dont like it?
Hi,

Thank you for contact. There is a option for refund. Here you can read more about it: http://support.wrapbootstrap.com/knowledge_base/topics/requesting-a-refund

Best regards, Damian
Hi, when I refund will I loose the acces to the design?
Hi,

I'm not sure I understand but you want to refund and you want to keep design, the product yes ? I'm afraid it is not possible. The whole refund policy you can find here: http://support.wrapbootstrap.com/knowledge_base/topics/requesting-a-refund

Best regards, Damian
No, I wanted to know. If I will get refund, will my licence to this design expire?
Hi,

Design is a part of theme.

Best, Damian
You still dont know what Im asking on.. When I will refund, you will block me my themplate or your themplate has no key or anything else to lock it...?
Nice theme. Unfortunately there isn't a React or Angular 4 version.
I don't know how this is handled in other dev shops, but we are not allowed to use Angular 1.5 anymore.
Hi,

Thank you for contact. I understand. I'm working on new Angular 4 version.

Best regards, Damian
Kreas PURCHASED
Hi, when is the next release due and will I have access to all future upgrades using the single application licence...
Hi,

Thank you for contact. Yes, all updates and new version are free and will be free always regardless of license type.

Best regards, Damian
hello, will react native supported in the future?
Hi,

Thank you for contact. For React Native I don't have any plans right now. Only React (web) version.

Best regards, Damian
Hello,

Thank you for a great admin theme.

I know this was asked already but I'm struggling to disable pace.js on some of the pages. Are you able to provide detailed instructions on how to disable pace.js on -some- pages, but not all?

Many thanks,
Albacoder

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$16
1194Purchases

Licenses: Details »

Single application $16
Version:1.3
Type:
  • HTML Template
Bootstrap: Compatible with 3.3.x
Layouts:
  • Responsive
  • Fluid
  • Fixed-width
Browsers:
  • IE 9, 10, 11
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
Uses Less:Yes
Uses Sass:No
Categories:
Tags: admin, admin template, dark, lightweight admin, responsive dashboard, webapp
Item#:WB0J69TPB
Released:1 year ago
Updated:3 months ago
Sold exclusively on WrapBootstrap
WebAppLayers

WebAppLayers

Signed up 3 years ago

Need a front-end theme?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 9/10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running: