2417 comments

Hi all!

I was bit busy these days at my wedding. Will fix all the issues facing with a new update this week. I do apologise for any inconvenient caused.

Regards.
tiko165 PURCHASED
Congratulations on this new stage.
I will be waiting for new news. I'm anxious.
Kimmeng PURCHASED
Congratulations :) I'm waiting for the new update. and one more suggestion if you can please help to create the popover hover on Angular 4 Clli ^^ anyways thank, best regards Kimmeng
jmkni PURCHASED
Congrats on getting married, any update on this?
zuninet PURCHASED
Any news on update? This theme is completely borked on bootstrap beta.
kamilxyz0 PURCHASED
where is the update?
Hi,

I am little bit stuck on my development, i tried to solve it myself.but it seems the whole beta bootstrap is broke. Could you please provide an update ASAP.

Thanks and Regards
Karan
thinline PURCHASED
Hi, will there be an update for the Bootstrap 4 Beta version that came out? (the alpha has a lot of different variables and some new class names, so it's no really compatible) Thanks for your feedback!
I am also waiting for the update to the Beta. When do you plan this being available?
when ng serve

ERROR in D:/Material Admin2.0.1/Template/Angular4 (cli)/app/node_modules/@types/jquery/index.d.ts (28,5): Duplicate identifier 'export='.
ERROR in D:/Material Admin2.0.1/Template/Angular4 (cli)/app/node_modules/@types/jquery/index.d.ts (32,5): Duplicate identifier 'export='.
ERROR in D:/Material Admin2.0.1/Template/Angular4 (cli)/app/node_modules/@types/jquery/index.d.ts (35,15): Cannot redeclare block-scoped variable 'jQuery'.
ERROR in D:/Material Admin2.0.1/Template/Angular4 (cli)/app/node_modules/@types/jquery/index.d.ts (36,15): Cannot redeclare block-scoped variable '$'.
ERROR in D:/Material Admin2.0.1/Template/Angular4 (cli)/app/node_modules/@types/jquery/index.d.ts (39,6): Duplicate identifier '_Event'.
amang PURCHASED
Errors when building:
ERROR in ./node_modules/css-loader?{"sourceMap":false,"importLoaders":1}!./node_modules/postcss-loader?{"ident":"postcss"}!./node_modules/sass-loader/lib/loader.js?{"sourceMap":false,"precision":8,"includePaths":[]}!./src/styles.scss
Module build failed:
undefined
^
File to import not found or unreadable: ../node_modules/bootstrap/scss/custom.
Parent style sheet: D:/Template/Angular4 (cli)/app/src/assets/scss/bootstrap-imports/_bootstrap-imports.scss
in D:\Template\Angular4 (cli)\app\src\assets\scss\bootstrap-imports\_bootstrap-imports.scss (line 3, column 1)
Subli PURCHASED
+1
For a temporary fix go to your package.json and remove the "^" from the bootstrap dependency, remove your package-lock.json and node_modules folder, and do npm install again.
tiko165 PURCHASED
There is a bug on the Tabs page (tabs.html), the window is not responsive.
https://imgur.com/a/v6dkI
Subli PURCHASED
Error when ng serve

https://imgur.com/O05pX5v
pppdns PURCHASED
Hey there, congrats for the wedding :) When do you plan to create the sample pages for Angular+BS4? It would be exceptionally useful, I'd use it right away for a new project. The sample pages for "old versions" were very useful. Thanks
pppdns PURCHASED
I purchased the template for "multiple applications" and I'd use it for the second time but can't use it until the bugs are not fixed or the sample pages are not ready, and I also can't go back to the older versions (who would start a project with old tools? :) ). Thanks again, waiting for your reply
ng build does not work
Hi!
I'm getting the following error:

npm WARN ng2-select2@1.0.0-beta.10 requires a peer of @angular/core@^2.2.0 but none was installed.
npm WARN ng2-table@1.3.2 requires a peer of @angular/common@~2.0.0 but none was installed.
npm WARN ng2-table@1.3.2 requires a peer of @angular/compiler@~2.0.0 but none was installed.
npm WARN ng2-table@1.3.2 requires a peer of @angular/core@~2.0.0 but none was installed.
npm WARN ng2-table@1.3.2 requires a peer of @angular/forms@~2.0.0 but none was installed.

I have removed the references to ng2-select2 and ng2-table to at least complete the compiling however it's not working. I already updated my node.js and angular-CLI but still it is not working!

@angular/cli: 1.4.3
node: 6.11.3
os: darwin x64
@angular/animations: 4.4.3
@angular/common: 4.4.3
@angular/compiler: 4.4.3
@angular/core: 4.4.3
@angular/forms: 4.4.3
@angular/http: 4.4.3
@angular/platform-browser: 4.4.3
@angular/platform-browser-dynamic: 4.4.3
@angular/router: 4.4.3
@angular/cli: 1.4.3
@angular/compiler-cli: 4.4.3
@angular/language-service: 4.4.3
typescript: 2.5.2

node -v
v6.11.3

I need some solution such as the updated version promised a month ago.

Thanks

Eduardo

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$24
8682Purchases

Licenses: Details »

Single application $24
Version:2.0.1
Type:
  • HTML Template
Bootstrap: Compatible with 4.x
Layouts:
  • Responsive
  • Fluid
  • Fixed-width
Browsers:
  • IE 10, 11
  • Latest Chrome
  • Latest Edge
  • Latest Firefox
  • Latest Safari
Uses Less:Yes
Uses Sass:Yes
Categories:
Tags: admin template, dashboard, lightweight admin, material, material admin, material design, responsive admin, responsive dashboard
Item#:WB011H985
Released:2 years ago
Updated:3 months ago
Sold exclusively on WrapBootstrap
rushenn

rushenn

Signed up 4 years ago

Need a front-end theme?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 9/10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running: