2464 comments

tiko165 PURCHASED
»» Point 1: If the header bar exists, the login form is above the header (login.html).
http://imgur.com/vgQ23kj

»» Pont 2: On the "groups.html" page, when you click the radio button, if you remove the mouse, the window disappears, as shown in the gif.
http://imgur.com/a/r5sSy

»» Point 3: (I repeat what I say in comment above)
On the "Popover.html" page, clicking in button, and doing scrool on the page, the toogle is over the header.
http://i.imgur.com/aBbZ0vK.png

-------------------
Please see the 3 images added.
How soon will we receive update to the latest Angular 4 version?
If I get to know a rough estimate then I can decide whether I should wait for you to release Angular 4 variant or do the migration myself.
gordan PURCHASED
Hi, any chance of adding a timeline element in the next update?
Hi, is there any documentation? Haven't tried so much yet, but I cannot (for example) add image logo only to the app. Thanks.
Sorry, I'm on Angular version.
solved.
For knowledge> you change template .html file and then run grun ngtemplates to build templates.js file
In this page material-admin/#/user-interface/ui-bootstrap, when you use the calendars such as START WITH YEAR it dissapears on every click. You have to open it 3 times to get the date.
If you are in a view and scroll to bottom, when you load a new one, it starts from bottom.
Last one before buying another one, don't you have a seed project folder? It's kinda difficult to start from scratch and more difficult to start deleting from complete project.
When using the centered top navigation, it's not responsive. It just squeezes together when in mobile. Any update for that?
Hi seller, sidebar scroll does not work on Firefox for Mac for the jQuery Bootstrap 4 (2.0) variant.

For the jQuery Bootstrap 4 (2.0) variant:
Sidebar scroll doesn't work on Firefox for Mac.
Sidebar scroll works on Safari and Chrome on Mac.
Sidebar scroll works on Edge, Chrome and Firefox on Windows.
krosis PURCHASED
I have this issue when running ng build or ng serve

ng build
66% building modules 978/1031 modules 53 active ...com/node_modules/rxjs/Notification.js
<--- Last few GCs --->

[11288:0x25a35e0] 35111 ms: Scavenge 534.2 (577.3) -> 524.5 (580.3) MB, 107.1 / 0.2 ms allocation failure
[11288:0x25a35e0] 35383 ms: Scavenge 537.8 (580.8) -> 527.6 (583.8) MB, 100.3 / 0.0 ms allocation failure
[11288:0x25a35e0] 36109 ms: Scavenge 541.5 (584.8) -> 531.6 (587.3) MB, 117.5 / 0.0 ms allocation failure
[11288:0x25a35e0] 37197 ms: Scavenge 544.8 (588.3) -> 534.8 (588.8) MB, 347.9 / 0.7 ms allocation failure

<--- JS stacktrace --->
Cannot get stack trace in GC.
FATAL ERROR: MarkingDeque::EnsureCommitted Allocation failed - process out of memory
1: node::Abort() [@angular/cli]
2: 0x13647ec [@angular/cli]
3: v8::Utils::ReportOOMFailure(char const*, bool) [@angular/cli]
4: v8::internal::V8::FatalProcessOutOfMemory(char const*, bool) [@angular/cli]
5: v8::internal::MarkingDeque::StartUsing() [@angular/cli]
6: v8::internal::MarkCompactCollector::MarkLiveObjects() [@angular/cli]
7: v8::internal::MarkCompactCollector::CollectGarbage() [@angular/cli]
8: v8::internal::Heap::MarkCompact() [@angular/cli]
9: v8::internal::Heap::PerformGarbageCollection(v8::internal::GarbageCollector, v8::GCCallbackFlags) [@angular/cli]
10: v8::internal::Heap::CollectGarbage(v8::internal::GarbageCollector, v8::internal::GarbageCollectionReason, char const*, v8::GCCallbackFlags) [@angular/cli]
11: v8::internal::Factory::NewFillerObject(int, bool, v8::internal::AllocationSpace) [@angular/cli]
12: v8::internal::Runtime_AllocateInTargetSpace(int, v8::internal::Object**, v8::internal::Isolate*) [@angular/cli]
13: 0x349ba1c85bbc
Killed
There are so many little things wrong with the Angular 2 CLI version of this theme. For one, you won't be able to run 'npm install' and 'ng serve' to run the app. If you manage to get it running, you'll know that there is something wrong with the scss files and the styling won't be the same as the demo version. In particular, there are issues with the navigation along with many other problems. So I spend the past few days upgrading the theme to Angular 4 CLI and fixing the styling to match (and even improve over) the demo version. Now I am extremely pleased with this theme and happy with my purchase. I learned a lot from looking at the source code and look forward to the implementation of the progressbar, calendar, and sample pages.
Hi,
How to disable the entire chosen select box, so that user cant choose the option ?
What front-end theme would you recommend to complement this admin theme?
I'm having tons of issues to run the Angular2 version.

☁ mokont.com ng build --prod
Hash: 0f36673aef321f3247c5
Time: 16884ms
chunk {0} scripts.35ce1a4138da44e80b27.bundle.js (scripts) 760 kB {4} [initial] [rendered]
chunk {1} styles.3d3b37ae184ff2958571.bundle.css (styles) 1.45 kB {4} [initial] [rendered]
chunk {2} main.5961b55ac263e4582110.bundle.js (main) 1.32 kB {3} [initial] [rendered]
chunk {3} vendor.17418a5c2d044dc094c9.bundle.js (vendor) 1.07 MB [initial] [rendered]
chunk {4} inline.934469af505bce2d1685.bundle.js (inline) 0 bytes [entry] [rendered]

ERROR in Type PieChartsComponent in /Users/umarbahadoor/Sites/mokont.com/src/app/shared/components/widgets/pie-charts/pie-charts.component.ts is part of the declarations of 2 modules: SharedModule in /Users/umarbahadoor/Sites/mokont.com/src/app/shared/shared.module.ts and PieChartsModule in /Users/umarbahadoor/Sites/mokont.com/src/app/shared/components/widgets/pie-charts/pie-charts.module.ts! Please consider moving PieChartsComponent in /Users/umarbahadoor/Sites/mokont.com/src/app/shared/components/widgets/pie-charts/pie-charts.component.ts to a higher module that imports SharedModule in /Users/umarbahadoor/Sites/mokont.com/src/app/shared/shared.module.ts and PieChartsModule in /Users/umarbahadoor/Sites/mokont.com/src/app/shared/components/widgets/pie-charts/pie-charts.module.ts. You can also create a new NgModule that exports and includes PieChartsComponent in /Users/umarbahadoor/Sites/mokont.com/src/app/shared/components/widgets/pie-charts/pie-charts.component.ts then import that NgModule in SharedModule in /Users/umarbahadoor/Sites/mokont.com/src/app/shared/shared.module.ts and PieChartsModule in /Users/umarbahadoor/Sites/mokont.com/src/app/shared/components/widgets/pie-charts/pie-charts.module.ts.

ERROR in ./src/main.ts
Module not found: Error: Can't resolve './$$_gendir/app/app.module.ngfactory' in '/Users/umarbahadoor/Sites/mokont.com/src'
@ ./src/main.ts 5:0-74
@ multi ./src/main.ts

ERROR in ./src/styles.scss
Module build failed:
padding: ($header-height + $grid-gutter-width-base) $grid-gutter-width-base 0 $sidebar-width;
^
Incompatible units: 'px' and 'rem'.
in /Users/umarbahadoor/Sites/mokont.com/src/assets/scss/_layout.scss (line 3, column 14)
@ multi ./~/material-design-iconic-font/dist/css/material-design-iconic-font.min.css ./~/animate.css/animate.min.css ./~/dropzone/dist/min/dropzone.min.css ./~/nouislider/distribute/nouislider.min.css ./src/styles.scss

ERROR in ./src/styles.scss
Module build failed: ModuleBuildError: Module build failed:
padding: ($header-height + $grid-gutter-width-base) $grid-gutter-width-base 0 $sidebar-width;
^
Incompatible units: 'px' and 'rem'.
in /Users/umarbahadoor/Sites/mokont.com/src/assets/scss/_layout.scss (line 3, column 14)
at runLoaders (/Users/umarbahadoor/Sites/mokont.com/node_modules/webpack/lib/NormalModule.js:192:19)
at /Users/umarbahadoor/Sites/mokont.com/node_modules/loader-runner/lib/LoaderRunner.js:364:11
at /Users/umarbahadoor/Sites/mokont.com/node_modules/loader-runner/lib/LoaderRunner.js:230:18
at context.callback (/Users/umarbahadoor/Sites/mokont.com/node_modules/loader-runner/lib/LoaderRunner.js:111:13)
at Object.asyncSassJobQueue.push [as callback] (/Users/umarbahadoor/Sites/mokont.com/node_modules/sass-loader/lib/loader.js:55:13)
at Object.<anonymous> (/Users/umarbahadoor/Sites/mokont.com/node_modules/async/dist/async.js:2243:31)
at Object.callback (/Users/umarbahadoor/Sites/mokont.com/node_modules/async/dist/async.js:906:16)
at options.error (/Users/umarbahadoor/Sites/mokont.com/node_modules/node-sass/lib/index.js:294:32)
duanevt PURCHASED
Same sort of issues for me too: (node version v7.9.0 / npm version 4.2.0 - ubuntu 16.04

can't find sidebar-bg.png
Incompatible units: 'px' and 'rem'.

I also got the piechart problems on the prod build awhile ago (about 3 weeks ago i posted the problem and details to fix)

ng serve

ERROR in ./src/app/layout/navigation/navigation.component.scss
Module not found: Error: Can't resolve '../img/sidebar/sidebar-bg.png' in 'admins/materialAdmin20/Angular2 (cli)/app/src/app/layout/navigation'
@ ./src/app/layout/navigation/navigation.component.scss 6:174-214
@ ./src/app/layout/navigation/navigation.component.ts
@ ./src/app/layout/layout.module.ts
@ ./src async
@ ./~/@angular/core/src/linker/system_js_ng_module_factory_loader.js
@ ./~/@angular/core/src/linker.js
@ ./~/@angular/core/src/core.js
@ ./~/@angular/core/index.js
@ ./src/main.ts
@ multi webpack-dev-server/client?http://localhost:4200 ./src/main.ts

ERROR in ./~/css-loader?{"sourceMap":false,"importLoaders":1}!./~/postcss-loader?{"ident":"postcss"}!./~/sass-loader/lib/loader.js?{"sourceMap":false,"precision":8,"includePaths":[]}!./src/styles.scss
Module build failed:
padding: ($header-height + $grid-gutter-width-base) $grid-gutter-width-base 0 $sidebar-width;
^
Incompatible units: 'px' and 'rem'.
in admins/materialAdmin20/Angular2 (cli)/app/src/assets/scss/_layout.scss (line 3, column 14)
@ ./src/styles.scss 4:14-189
@ multi ./~/material-design-iconic-font/dist/css/material-design-iconic-font.min.css ./~/animate.css/animate.min.css ./~/dropzone/dist/min/dropzone.min.css ./~/nouislider/distribute/nouislider.min.css ./src/styles.scss
webpack: Failed to compile.
pontsho PURCHASED
I tried running angular2, got errors, please help

$ ng serve
The "@angular/compiler-cli" package was not properly installed.
Error: The "@angular/compiler-cli" package was not properly installed.
at Object.<anonymous> (C:\xampp\htdocs\OurOwn\source\frontend\app\node_modules\@ngtools\webpack\src\index.js:14:11)
at Module._compile (module.js:569:30)
at Object.Module._extensions..js (module.js:580:10)
at Module.load (module.js:503:32)
at tryModuleLoad (module.js:466:12)
at Function.Module._load (module.js:458:3)
at Module.require (module.js:513:17)
at require (internal/module.js:11:18)
at Object.<anonymous> (C:\xampp\htdocs\OurOwn\source\frontend\app\node_modules\@angular\cli\tasks\eject.js:10:19)
at Module._compile (module.js:569:30)
at Object.Module._extensions..js (module.js:580:10)
at Module.load (module.js:503:32)
at tryModuleLoad (module.js:466:12)
at Function.Module._load (module.js:458:3)
at Module.require (module.js:513:17)
at require (internal/module.js:11:18)
We are unable to check live local version after npm install.. the installation ends up in error. Please provide the resolution
I want to purchase this template but before I would like to confirm if it's fully compatible Angular4.
Your opinions will be welcome
Hi themicon, Is flot chart library is compatible with Angular 2 version ?
We having the same issue as duanevt mentioned above in angular 2 version.

```
ERROR in ./src/app/layout/navigation/navigation.component.scss
Module not found: Error: Can't resolve '../img/sidebar/sidebar-bg.png' in '/var/www/html/jofoz/admin/src/app/layout/navigation'
@ ./src/app/layout/navigation/navigation.component.scss 6:174-214
@ ./src/app/layout/navigation/navigation.component.ts
@ ./src/app/layout/layout.module.ts
@ ./src async
@ ./~/@angular/core/src/linker/system_js_ng_module_factory_loader.js
@ ./~/@angular/core/src/linker.js
@ ./~/@angular/core/src/core.js
@ ./~/@angular/core/index.js
@ ./src/main.ts
@ multi webpack-dev-server/client?http://localhost:4200 ./src/main.ts

ERROR in ./~/css-loader?{"sourceMap":false,"importLoaders":1}!./~/postcss-loader?{"ident":"postcss"}!./~/sass-loader/lib/loader.js?{"sourceMap":false,"precision":8,"includePaths":[]}!./src/styles.scss
Module build failed:
padding: ($header-height + $grid-gutter-width-base) $grid-gutter-width-base 0 $sidebar-width;
^
Incompatible units: 'px' and 'rem'.
in /var/www/html/jofoz/admin/src/assets/scss/_layout.scss (line 3, column 14)
@ ./src/styles.scss 4:14-189
@ multi ./~/material-design-iconic-font/dist/css/material-design-iconic-font.min.css ./~/animate.css/animate.min.css ./~/dropzone/dist/min/dropzone.min.css ./~/nouislider/distribute/nouislider.min.css ./src/styles.scss
```
alkoval PURCHASED
Hello,
MaterialAdmin\jQuery\Bootstrap 4\Template\js - there is only app.min.js.
Please tell me where to take a not minified file?

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$24
8858Purchases

Licenses: Details »

Single application $24
Version:2.0.2
Type:
  • HTML Template
Bootstrap: Compatible with 4.x
Layouts:
  • Responsive
  • Fluid
  • Fixed-width
Browsers:
  • IE 10, 11
  • Latest Chrome
  • Latest Edge
  • Latest Firefox
  • Latest Safari
Uses Less:Yes
Uses Sass:Yes
Categories:
Tags: admin template, dashboard, lightweight admin, material, material admin, material design, responsive admin, responsive dashboard
Item#:WB011H985
Released:2 years ago
Updated:2 months ago
Sold exclusively on WrapBootstrap
rushenn

rushenn

Signed up 5 years ago

Need a front-end theme?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 9/10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running: