68 comments

jcrisp PURCHASED
Hi,

I am using the "mouldifi-bs4-html" folder to build my dashboard, I am now trying to add a simple modal box but it is not working, and I cant find any references in the folder as to how I should get this to work. Can you please tell me how to show a modal box, or where the code is where you have deactivated the default bs4 version, thanks.
jcrisp PURCHASED
I have now fixed this, I downloaded 6.1, copied package.json, ran npm, and used the "Dialogs" page example.
I'm not able to get either the BS4 or React templates to work. I'm getting too many errors regarding missing files.

It's working fine with the old BS3 based template that's in the package.

Please can you check that you've packaged files correctly?
I'm surprised and disappointed at the lack of attention to QC here. I hope you can resolve this quickly.
Hi,

Probably you are missing the documentation. Did you follow the instructions given in the offline documentation?

You can find the documentation of Mouldifi BS4 documentation inside: mouldifi-bs4-html/docs/ folder

and for Moudlfi React version, you can find that in: mouldifi-react/docs/

Inside the zip file you download from wrapbootstrap.

Let me know please if you still face any trouble.

Kind Regards
Team G-axon
OK Let me this out following the documentation. Thanks. It should have been highlighted that installation is only complete after following the steps in the documentation.

Thank you for your quick response.
Hi,
The model BS4 and react don't work, the old model BS3 work normaly.
Now it work (sorry a hadn't read de documentation).

The documentation need be updated, the correct path for install npm is: $ cd path-to-mouldifi-bs4-html /source
Hi,

I use the `-React-Starter-template` to create a new app. After run `yarn` and `yarn start`, the terminal give me this error.

```
ERROR in ./index.js
Module build failed: Error: [BABEL] react-mouldify-starter/src/index.js: Couldn't resolve extends clause of react-mouldify-starter/.babelrc in base
at Logger.error (react-mouldify-starter/node_modules/babel-core/lib/transformation/file/logger.js:41:11)
at ConfigChainBuilder.mergeConfig (react-mouldify-starter/node_modules/babel-core/lib/transformation/file/options/build-config-chain.js:186:32)
at buildConfigChain (react-mouldify-starter/node_modules/babel-core/lib/transformation/file/options/build-config-chain.js:64:11)
at OptionManager.init (react-mouldify-starter/node_modules/babel-core/lib/transformation/file/options/option-manager.js:354:58)
at File.initOptions (react-mouldify-starter/node_modules/babel-core/lib/transformation/file/index.js:212:65)
at new File (react-mouldify-starter/node_modules/babel-core/lib/transformation/file/index.js:135:24)
at Pipeline.transform (react-mouldify-starter/node_modules/babel-core/lib/transformation/pipeline.js:46:16)
at transpile (react-mouldify-starter/node_modules/babel-loader/lib/index.js:50:20)
at react-mouldify-starter/node_modules/babel-loader/lib/fs-cache.js:118:18
at ReadFileContext.callback (react-mouldify-starter/node_modules/babel-loader/lib/fs-cache.js:31:21)
at FSReqWrap.readFileAfterOpen [as oncomplete] (fs.js:434:13)
@ multi babel-polyfill ./index.js
error An unexpected error occurred: "Command failed.
Exit code: 2
Command: sh
Arguments: -c webpack --progress --bail --env dist -p
Directory: react-mouldify-starter
Output:
".
```

Could you please check from your end?

Btw, what is different between `starter-template` and `starter-template-without-auth`? It is weird to me when the later is 4,9MB and the `starter-template` is only 3,6MB even though with 'authentication' code.

Thank you,
Turbo
Hi,

Could you please tell us the NodeJS & Yarn versions you have on your machine?

We will check with the reason for the file sizes with our team.

Thank you!
Team G-axon
quodeck PURCHASED
Hi,

After running yarn and yarn start in the source folder inside mouldifi-react, I am getting below error:

ERROR in ./src/app/routes/components/routes/expansionPanel/index.js
Module not found: Error: Can't resolve './basic/index' in '/home/ashish/projects/mouldifi-6.1/mouldifi-react/source/src/app/routes/components/routes/expansionPanel'
@ ./src/app/routes/components/routes/expansionPanel/index.js 27:14-38
@ ./src/app/routes/components/index.js
@ ./src/app/index.js
@ ./src/containers/App.js
@ ./src/MainApp.js
@ ./src/index.js
@ multi (webpack)-dev-server/client?http://localhost:3000 webpack/hot/dev-server babel-polyfill webpack/hot/only-dev-server react-hot-loader/patch ./index.js

ERROR in ./src/app/routes/appModule/index.js
Module not found: Error: Can't resolve './routes/SignUP' in '/home/ashish/projects/mouldifi-6.1/mouldifi-react/source/src/app/routes/appModule'
@ ./src/app/routes/appModule/index.js 26:19-44
@ ./src/app/index.js
@ ./src/containers/App.js
@ ./src/MainApp.js
@ ./src/index.js
@ multi (webpack)-dev-server/client?http://localhost:3000 webpack/hot/dev-server babel-polyfill webpack/hot/only-dev-server react-hot-loader/patch ./index.js
webpack: Failed to compile.
Hi,

We would request you to check the case sensitivity for following paths:
---
'./basic/index'
./routes/SignUP

If you find the case sensitivity in file or folder name. Then please change accordingly in the following files respectively:
---
./src/app/routes/components/routes/expansionPanel/index.js
./src/app/routes/appModule/index.js

We will make this update soon.

Regards
Team G-axon
q8sun PURCHASED
hi , G-axon

i am mvc asp.net web developer , how can use BootStrap 4 template version

and how install in windows web hosting server ???
hi friend! the new HTML BS4 version dont have RTL support? im using mouldifi 5 RTL with php/laravel and i wanna upgrade to the new mouldifi
q8sun PURCHASED
The new version does not work for me, a blank page appears, what is the right way to do it
quodeck PURCHASED
Hi,

I am using the react version of mouldifi, I want to use c3, chart js and chartist charts but all I have in my source folder is charts from recharts. How am I supposed to use other charts from the theme which are used in html-bootstrap ?
Hi,

In the react version, we have implemented recharts only as that fulfills most of the chart needs. But if you want to integrate any other chart library, I guess you will need to find the react library version of that and implement that.

Let me know please if there is any further information you need.

Kind Regards
Team G-axon
Is it possible in the BS4 version to have the menu open/close the left navigation like the previous version?

Any progress on adding the horizontal menu to the BS4 version like the React version? If not, any recommendations on a menu script and the recommended place to add to the BS4 version?
Hi, I have an issue with Ubunto and npm, I got this message on try to type "yarn" command:
error Couldn't find package "[email protected]^1.0.1" required by "[email protected]^0.4.1" on the "npm" registry.
vivans PURCHASED
Hi, I ran the command 'yarn', 'yarn start' in the '/mouldifi-6.1/mouldifi-react/source' folder.
The build completed successfully.
However, the screen is broken temporarily when rendering the browser. If you do product build and proceed, it seems to be no problem. It only performs unnatural rendering when built in development mode.
What is the cause? I did not change anything. Please check the following attachment.

https://drive.google.com/file/d/1SCAC5lcH7Ro7pi3_wGTCwMw9u1MdpKUX/view
Hello,

Would it come with Sketch UX files?

Regards,
dais3d PURCHASED
hi. i purchased this template especially for Goolge Map section but it's not in my download.
please tell me how it is!
Hi,

Could you please drop us a detailed email at [email protected] and our team will help you with you this.

Kind Regards
Team G-axon
Kreec PURCHASED
I purchased but I don't know how I can install
Hi,

There is a documentation inside the zip file you download. Please follow that documentation.

Drop me an email at [email protected] if you need any further assistance.
rjivaja PURCHASED
Hello,
There are several differences between the theme that we bought and the one we see in the demo (for example, colorpicker, the charts section, todo app ... ).
Can you please update the downloadable version?
Thank you

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$24
1064Purchases

Licenses: Details »

Single application $24
Version:6.1
Type:
  • HTML Template
Bootstrap: Compatible with 4.x
Layouts:
  • Responsive
  • Fluid
Browsers:
  • IE 11
  • Latest Chrome
  • Latest Edge
  • Latest Firefox
  • Latest Safari
Uses Less:No
Uses Sass:Yes
Category:
Topic: General
Labels: admin, admin template, app, application, dashboard, light weight admin, react, redux, web app
Item#:WB009538N
Released:2 years ago
Updated:3 months ago
Sold exclusively on WrapBootstrap
g-axon

g-axon

Signed up 2 years ago

Need a front-end template?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running:

  • Responsive 12-column grid
  • 12 custom, modular jQuery plugins
  • CSS styles for forms, navigation & more
  • Dozens of reusable components
  • Components are scaled according to a range of resolutions and devices
  • Built with Sass (CSS included)
  • Complete styleguide documentation