7 comments

Here's a tip.

Your theme is very difficult to use for people who aren't familiar with Bower or Gulp. When running "npm install && bower install" the user has to guess which versions of dependency to grab to run your theme, and worse your Get Started instructions do not work. The package downloaded from Wrap Bootstrap is not distributed the way your README says it is. So I had to combine folders. It's a total nightmare, that both the compilation instructions rely on Bower / Gulp and additionally require guesswork.

This is a good theme, but you need to push a version that is fully baked. A pre-compiled version that does not rely on Gulp or Bower, because I am a technical user and I don't use those items normally, so I am probably not the only one to be disappointed not getting a fully compiled version.

Me having to mess around with Gulp is not useful at all. It's annoying.

Please compile a fully pre-compiled version that does not require Bower, Gulp or any messing around with development nonsense. I think a lot of people here can read or understand HTML / CSS, which is easy enough. Adding arbitrary complexity is just wasting my time. I would rather deal with raw HTML, CSS and JS files than have to figure out and adjust to your development environment.

Aside from that, good theme. But impossible to use for some users due to Gulp reqs.
You're also using Babel which only adds further complexity. This works for front-end developers who might have a similar dev environment, but it's totally backwards to expect people buying a theme for simplicity to compile all this stuff. Damn. Really dislike the distribution of this.
Hi,

Thank you for your comments, tip and for providing that context. The gulp project is well tested. I've found there is a problem only on bower, but I've fixed it and I'll publish on future update (2 or 3 more days).
The dist folder is a full pre-compiled version (we also use it on site demo). So I'm not sure how you used it. If you have any problems with installation or build system please shoot me an email with your License ID.

Best regards, Beni
Can I simply use the dist folder as my baseline or once I compile the build, can I simply take that directory and place it anywhere on my web server to work on from there?
Absolutely, you can.
I'm very interested in Quatro, but I just want to make sure before: is this angular 1 or 2?
It is angular 1.5.8

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$18
42Purchases

Licenses: Details »

Single application $18
Version:1.1
Type:
  • HTML Template
Bootstrap: Compatible with 3.3.x
Layouts:
  • Responsive
  • Fluid
  • Fixed-width
Browsers:
  • IE 9, 10, 11
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
Uses Less:No
Uses Sass:Yes
Categories:
Tags: admin, angular, bootstrap, dashboard, modern, quatro, responsive, template, theme, webapp
Item#:WB06D87N8
Released:1 year ago
Updated:1 year ago
Sold exclusively on WrapBootstrap
Stilearning

Stilearning

Signed up 5 years ago

Need a front-end theme?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 9/10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running: