62 comments

amitg779 PURCHASED
Hey, I bought this theme a while back, and i'm really liking it.
One question, are there any plans of adding in right-to-left support?
Hi,

I'm very interested in purchasing this template but I just want to make sure that it would fit my needs as I have no clue what the template includes. Here's the requirement: I have multiple users, but only 1 single event. I need to be able to see which users are scheduled for the day/week/month on the calendar. So the event is the same but the user names are different. I also need to be able to filter based on user selected. Will the Calendar feature of this template meet that need or do you recommend something else?

Thanks so much.
Hi ,

is this template updated to angular 2 final version?
Yes, SimpliQ has Angular 2 Final Version.
madeok PURCHASED
Hi!
How can I add Datepicker on my project? HTML tag I added, but .js not onload on page.
Hi,

Thank you for your comment.

Please add link to this file in angular-cli.json

"scripts": [
"../node_modules/chart.js/dist/Chart.bundle.min.js",
"../node_modules/chart.js/dist/Chart.min.js",
"...Add link here..."
],
madeok PURCHASED
Thanks! its work!
How can I download later?
You can download it here: https://wrapbootstrap.com/support/download-resender.

You will be notified about future updates via email.
zaj PURCHASED
Hello there,

Where can i find Bootstrap scss in the theme. I mean where are you calling the Bootstrap 4 files into the application.

cheers
Hi, you can find Bootstrap 4 files in SCSS/Bootstrap_src.
zaj PURCHASED
Hello there,

With referece to the above comment, I dont see the theme calling Bootstrap 4 in the package.json to install in the nodes_modules folder.

cheers
Zolf
madeok PURCHASED
Hello there,
I need to use DataTable in mobile devices.
How can I on scrolling options in DataTable?
Which version are you using? (Ajax, Static or Angular2)?
madeok PURCHASED
Angular 2
madeok PURCHASED
Angular 2
there is any idea to implement material design in angular 2 in this template
Hi,

I couldn't find documentation for Vue.JS. Is your theme ready for it?
Yes, our template support vue.js. Vue.js documentation is available in latest version of SimpliQ
Hi,
I just have one question, does this project will upgrade tp angular 4, which will be released in next few days?
Of course, SimpliQ will updated do Angular 4 as soon as final release will be available.
Hi, how do I set a default sort for a datatable?

I have tried this, but does not seem to work.

<table id="clicks" class="table table-sm table-responsive table-striped table-bordered datatable">
. . .
<script>
$(document).ready(function() {
$('#clicks').datatable( {
"order": [[ 2, "desc" ]]
} );
} );
</script>
I am really interested in buying the template, I know as a template its just a skeleton for me to add working stuff, I was wondering if the template comes with Angular4 in Typescript to work with it from VS or is it just js files.
Hi,

Yes this template comes with Angular 4 and Typescript.

Regards
Lukasz
Just bought the theme and tried to run the angular 4 bootstrap 4 project and get lots of worries...

npm WARN ng2-charts@1.5.0 requires a peer of @angular/common@^2.3.0 but none was installed.
npm WARN ng2-charts@1.5.0 requires a peer of @angular/core@^2.3.0 but none was installed.
npm WARN ng2-dragula@1.3.0 requires a peer of @angular/common@^2.3.0 but none was installed.
npm WARN ng2-dragula@1.3.0 requires a peer of @angular/core@^2.3.0 but none was installed.
npm WARN ng2-dragula@1.3.0 requires a peer of @angular/compiler@2.4.3 but none was installed.
npm WARN ng2-dragula@1.3.0 requires a peer of @angular/forms@2.4.3 but none was installed.
npm WARN angular2-datatable@0.6.0 requires a peer of @angular/core@^2.0.0 but none was installed.
npm WARN angular2-datatable@0.6.0 requires a peer of @angular/common@^2.0.0 but none was installed.
npm WARN angular2-datatable@0.6.0 requires a peer of @angular/platform-browser@^2.0.0 but none was installed.
npm WARN ng2-select@1.2.0 requires a peer of @angular/common@^2.3.0 but none was installed.
npm WARN ng2-select@1.2.0 requires a peer of @angular/core@^2.3.0 but none was installed.
npm WARN codelyzer@2.0.1 requires a peer of tslint@^4.0.0 but none was installed.
All of the *.routing.ts files have issues in them:

TypeError: Cannot read property '1' of undefined
Actually it is all .ts files so there must be an issue with how that is setup...
It's a codelyzer issue: https://github.com/mgechev/codelyzer/issues/277.
Hi, thank for your message. Yes there is problem with codylyzer, we will fix it in next release.
Setting the sidebar to "compact" does not do anything with the search box. So not only does it stuck out of the compact sidebar but it also is over the breadcrumbs...
A lot of the tooltips for the graphs do not detect which side they are colliding with and flip to stay in view...
With the draggable cards, if you drag all of the cards out of a column, that column is no longer available to drop the cards back onto. For example if you drag all the cards from the left and right columns onto the center, you can no longer drag those cards back to the left and right columns.

Also

You can drag the bottom card to the top consistently, but you can not drag the top to the bottom consistently. Really only works the first time.
3dfish PURCHASED
Working on installing the Angular4-full version.

Here are a couple of things I've noted so far:

angular2-datatable should be replaced by @swimlane/ngx-datatable ~8.2.1

On my initial install the following had unmet peer dependencies that appeared to be just the result for poor version requirements.

I changed the angular version dependency to ~4.0.1

I was able to successfully install and start
3dfish PURCHASED
Also, ng2-bootstrap has been renamed to ngx-bootstrap
Hi,

Thank you for your comment, we know about it and we will change it next release.

Regards
Lukasz
Hi,

We will check if ngx-datatable is better then angular2-datatable.

Angular version will be changed to 4.0.3 in next release.

Regards
Lukasz

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$39
2528Purchases

Licenses: Details »

Single application $39
Version:3.3.12
Type:
  • HTML Template
Bootstrap: Compatible with 4.x
Layouts:
  • Responsive
  • Fluid
  • Fixed-width
Browsers:
  • IE 10, 11
  • Latest Chrome
  • Latest Edge
  • Latest Firefox
  • Latest Safari
Uses Less:Yes
Uses Sass:Yes
Categories:
Tags: admin, angular, angular 5, bootstrap, bootstrap4, chart, flat, responsive, retina, template
Item#:WB0N1X0T1
Released:4 years ago
Updated:4 hours ago
Sold exclusively on WrapBootstrap
creativelabs

creativelabs

Signed up 5 years ago

Need a front-end theme?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 9/10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running: