Do you have an angular version that actually works? Too many errors.
Dear Morrnel,

Thanks for your purchase!

Could you please send us you error details to support@flatlogic.com?
I tested 4.1.0 and you still have work to do. It does not run.

PS C:\codeModels\sing-wrapbootstrap-4.1.0\angular> ng serve -o
Unable to find "@angular/cli" in devDependencies.

Please take the following steps to avoid issues:
"npm install --save-dev @angular/cli@latest"

@angular/compiler-cli@5.0.1 requires typescript@'>=2.4.2 <2.5.0' but 2.5.2 was found instead.
Using this version can result in undefined behaviour and difficult to debug problems.

Please run the following command to install a compatible version of TypeScript.

npm install typescript@'>=2.4.2 <2.5.0'

To disable this warning run "ng set warnings.typescriptMismatch=false".

Cannot read property 'config' of null
TypeError: Cannot read property 'config' of null
at Class.run (C:\Users\morris\AppData\Roaming\npm\node_modules\@angular\cli\tasks\serve.js:51:63)
at check_port_1.checkPort.then.port (C:\Users\morris\AppData\Roaming\npm\node_modules\@angular\cli\commands\serve.js:123:26)
at <anonymous>
at process._tickCallback (internal/process/next_tick.js:188:7)
PS C:\codeModels\sing-wrapbootstrap-4.1.0\angular>
Dear morrnel,

Angular CLI is still not supported by 4.1.0 version. Next release (4.2.0) is going to include it.

Best regards
What is the timeline to include Angular CLI?

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase


Licenses: Details »

Single application $24
  • HTML Template
Bootstrap: Compatible with 4.x
  • Responsive
  • IE 10, 11
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
Uses Less:No
Uses Sass:Yes
Tags: angular, angularjs, bootstrap4, bower, html5, node, react, retina, sass, seed
Released:2 years ago
Updated:3 days ago
Sold exclusively on WrapBootstrap


Signed up 4 years ago

Need a front-end theme?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 9/10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running: