885 comments

Hi,
does the Angular 4 version include all the features and pages in the demo?

Thanks
Hello Emichips,
Thank you for reaching out to us!

Yes, it includes most of the features, however, it may have some minor differences.

Have a great one!
In angular 4 version, I can see the date picker properly but doesn't show the time picker in our application. Anything override my css. Please help me.
Hello,

So sorry to hear about it.

Please, notice that, unfortunately, we can't be of help with the custom code of yours.

Have a great week!
FuggyD PURCHASED
Is there an example how to use the messenger in angular4 ? with all imports, and how to trigger them.
FuggyD PURCHASED
ok, next problem. how do i use the given directives. e.g. Dropzone directive:
when i load the DropzoneDemo directive in my module and have "<form dropzone-demo action="#" id="my-awesome-dropzone"></form>" in my template, i get the error:
ReferenceError: Dropzone is not defined
Hello!

Please, check the dashboard page's sources, there is an example on usage of the messenger.

Regarding dropzone - please, make sure you've imported all the files correctly (the same way we've done).

Have a great one!
hello I noticed that I can not use the command angular-cli and I would like to generate a build which command replaces the ng build
thanks
Hello,
Thank you for reaching out to us!

Please, notice that currently we don't support angular cli, so, unfortunately, we cannot assist you with it at the moment. However, we are working on angular cli version.

Thank you for your patience and understanding,
Have a great week!
thank you for your response
however how can i do for building my project
is there any other solution to use for build .I used "npm run build" but it dosn't work
thank you for a quick response
best regards
Could you try to update your node and npm versions, then delete node_modules folder, run npm install, and retry building the app?
chaschev PURCHASED
Hello, I have noticed that React version doesn't have any of the components and that the team is focused on other tasks. When they will be done?
Hello Chaschev!

At the moment the react-seed version (a minimalistic version) is available only. Our team is working hard to deliver the full version as soon as possible :)

Thank you for your patience and understanding,
Have a great one!
hakdag PURCHASED
npm install gives me errors like this.

npm WARN addRemoteGit Error: Command failed: git -c core.longpaths=true config --get remote.origin.url
npm WARN addRemoteGit
npm WARN addRemoteGit at ChildProcess.exithandler (child_process.js:198:12)
npm WARN addRemoteGit at emitTwo (events.js:106:13)
npm WARN addRemoteGit at ChildProcess.emit (events.js:191:7)
npm WARN addRemoteGit at maybeClose (internal/child_process.js:920:16)
npm WARN addRemoteGit at Socket.<anonymous> (internal/child_process.js:351:11)
npm WARN addRemoteGit at emitOne (events.js:96:13)
npm WARN addRemoteGit at Socket.emit (events.js:188:7)
npm WARN addRemoteGit at Pipe._handle.close [as _onclose] (net.js:497:12)
npm WARN addRemoteGit git+https://github.com/HubSpot/messenger.git#v1.4.2 resetting remote C:\Users\De Bug\AppData\Roaming\npm-cache\_git-remotes\git-https-github-com-HubSpot-messenger-git-v1-4-2-62a357d5 because of error: { Error: Command failed: git -c core.longpaths=true config --get remote.origin.url
Hello Hakdag,

WARN messages should be fine, it is alright to have them sometimes.

Cheers!
ptesar PURCHASED
Are you planning adding support for Angular5? I'm experiencing problems with webpack when I'm trying to do it
Hi Ptesar,

Yes, it will be supported in one of the future releases.

We appreciate your patience!
atalis PURCHASED
Do you have a timeline for Angular 5 support?
No, not at the moment. It will be supported in one of the nearest releases though.
Is there a reliable way to integrate this dashboard with Django?
Just kidding. Solved that issue.

My real question is: If I purchase the extended license, am I allowed to pick apart the pieces I want from the code and use them as I wish for a commercial application?
Hello,

As Sing is licensed with wrapbootstrap license that depends on your purchase type, once you purchase the extended one, you can - license, sublicense, redistribute, or resell the item in the case it is incorporated into a larger work you create or if you modify the item and resell the end product.

Please, take a look here - http://support.wrapbootstrap.com/knowledge_base/topics/usage-licenses

Cheers!
Hi,

I use the sing dashboard theme with angular and I want to include a dropdown button on my custom page. But it isn't sufficient to copy the html template from the ui-elements/buttons folder. Can anyone explain how i can make the buttons work? Which files have to be imported on my custom page?

Thank you,

Nadine
Hi Nadine,
Our apologies for the wait!

You'll have to import some modules to make it work. Could you check out what's imported in ui.module.ts, please?

Thank you for your patience,
Have a great one!
wteinc PURCHASED
Hi, Great start to the React app. I know you mentioned you were working on porting all the components, etc... do you have any rough ETA? Also, the Dockerfile seems to be missing from the React Seed even though referenced in the docs. Can you send that? Or is there a newer edition you could send since I am a paid customer?

Thanks!
Hello Wteinc!

Correct, we are working on the full react version at the moment (no eta just yet unfortunately).

Will check docker file, thanks for noticing it!

Have a good day!
Hey, I am trying to upgrade to bootstrap 4 beta 2. Does the theme support beta 2? I have 3.8.0 files with me and what I could see in the package.json is 4.0.0-beta. Thanks.
Hi,
At the moment we use beta 1, the newer version will be available in future releases.

Have a great one!
It's not real angular 4 project, it's just bunch of angular component and heavily using jquery inside
Even angular-cli is not enabled
Hello,

Some components are native angular, some are jQuery, we're reducing jQuery usage with each new release. As for angular cli, yes, we don't support it at the moment.

Have a great day!
Hi,
I am using this theme for my app and my app needs to be an Electron App
I am having some difficulties using this theme for my Electron App.
Can you help me in porting this theme as an electron app.

Thanks
Hello,

Please, notice that we currently don't support custom implementations thus, unfortunately, we won't be able to help you with it at the moment.

Have a wonderful day!
Hello,

I'm holding off on buying this until you have a real version for react.

Do you have a roadmap for this, an estimated time for completion? What are the actual contents of the current seed version? What versions of react / react router are you building against?
Hello W32stuxnet,

The seed version of react has working sidebar, navbar, layout and widgets.
We expect the full version to be available in approx. 6 weeks.
"react": "15.5.4", "react-router": "4.0.0"

Thank you for your patience,
Have a good day!
chaschev PURCHASED
When will you stop lying and tell us this Sing framework will never be complete?

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$24
3462Purchases

Licenses: Details »

Single application $24
Version:3.8.0
Type:
  • HTML Template
Bootstrap: Compatible with 4.x
Layouts:
  • Responsive
Browsers:
  • IE 10, 11
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
Uses Less:No
Uses Sass:Yes
Categories:
Tags: angular, angular4, bootstrap4, bower, html5, react, retina, sass, seed, web app
Item#:WB0J6BJ85
Released:2 years ago
Updated:1 month ago
Sold exclusively on WrapBootstrap
okendoken

okendoken

Signed up 4 years ago

Need a front-end theme?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 9/10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running: