884 comments

cuiner PURCHASED
Hi all

Some people are included this template into Laravel?
I need a bootstrap 3 or 4 version into Laravel framework.
There are someone who wants to do with ? Paying of course.

Thanks
hi,

Please contact us by email to discuss it
jsbotio PURCHASED
Very bad structure
Why you use backbone.js in Table page

There are lots of dependencies in this application.

Development bundle is greater than 10MB.
Production Bundle is greater then 6MB. WTF is this.

Where is form example with angular2 ?, Only static form UI is there.
Where is table or grid example with pure angular2 ?

Only UI is fine, Usability is zero.
Hi jsbotio!

Thanks for purchase!

As of backbone you're absolutely right - it's a legacy code which we don't want to exclude from app for some reasons. However as soon as there will be an alternative to ng2-datatables will include this example.

Where is form example with angular2 ?, Only static form UI is there.
There is a page form-elements http://demo.flatlogic.com/sing-wrapbootstrap-3.1.1/angular2/#/app/forms/elements. You can find lots of angular2 form examples there.

Where is table or grid example with pure angular2 ?
On this page http://demo.flatlogic.com/sing-wrapbootstrap-3.1.1/angular2/#/app/tables/dynamic under "The Angular Way" section.

Only UI is fine, Usability is zero.
Could you explain you thoughts in a bit more detail here please?

Thanks for your feedback
vincent88 PURCHASED
The seller may not fully interested in our questions. I think most people purchase this item with Angular 2.0 titled assume all the stuff are coded with pure native Angular 2.0 and easy to updated with RCx.
But things getting different after you open the zip. There are a lot of old builds other than Ng2: ajax-bootstrap3, angular 1, etc. That is why the item cannot be updated easily with keeping the pace of the Ng2.

If I can make the question clear, the forms, which other buyers mentioned several times is to use Angular new form "https://angular.io/docs/ts/latest/guide/forms.html" and for tables, we mean we can also apply other tables in the example to utilise Angular two-way binding.

Another critical issue is lifecycle hooks is not well implemented with this template. As we pulled data from backend (normally a callback), some of the plugins may not work with data pulled and the plugins will damage. Please refer to "https://angular.io/docs/ts/latest/guide/lifecycle-hooks.html"
jsbotio PURCHASED
Please share some example without magnification or bundled. We don't have to use this theme as it is. We have to setup it with PHP or Node.

Please make 2 index.html. First for as it is with gulp & second with manually loaded scripts (angular & jquery)

We moved to angular1, recently angluar2 gave a rc-6 release with many changes. So this theme is not so useful until you give release with rc-6 & 3.0-alpha7 router
Hi jsbotio!

Thanks for purchase!

As soon as angular-universal is going to be more stable than it is now, we will support it too which should cover most use cases of Sing App.

As of angular rc-X versions please consider the amount of code Sing App has and a frequency with angular gets updated. We are trying to keep the pace, however it's a but hard in such unstable environment. Rc-6 update is already in development and is going to be available soon. There are no plans to abandon Sing App updates.

Thanks for constructive feedback.
edtronic PURCHASED
Hello I bought this template hoping i was going to be able to run in on on a server using the angular version. My problem is that if i run it with GULP I get a local version on a server i.e only one person can use it at a time (is like sharing control on "n" divices) How can I fix this, how can I run only the angular dependencis on let say Apache.

Thanks

Ed.
Hi edtronic!

Thanks for purchase!

It's a feature of gulp called https://www.browsersync.io/docs/options#option-ghostMode.

Please learn how to disable it in gulp documentation.

Best
Saludos, su app es muy buena, pero un poco compleja, podría usted entregar un proyecyo semilla, de sa forma podría iniciar mi desarrollo.

Muchas Gracias.
Greetings, your app is very good, but a bit complex, could you deliver a seed proyecyo, sa form could start my development.

Thank you so much.
Hi ronaldrenteria!

Thanks for purchase!

There are two folders in root directory of your purchase named angular2-seed and angular-seed. Please use the one which better fits your needs.

Let me know if you have any other questions!
Hi Okendoken,
We have purchased this theme and just updated to the latest v3.1.1 because we need to implement a WYSIWYG editor into our Angular 2 app.

I can see a working version of Summernote on the Live Preview (http://wrapbootstrap.com/preview/WB0J6BJ85), but when I check the Angular2 > src > app > form-elements there is no code for Summernote. There is just the previous placeholder text saying "There are no implementations of Wysiwyg editors for Angular 2 yet".

Is Summernote only available for the AngularJS version of Sing?

Thanks for your help
Hi,

developers of Summernote hasn't done version for angular 2. On the live preview you can see Angular 1, not angular 2.
Hi Okendoken,

When can we expect the announced new release of the template?

Thank you,

Roel
Hi,

RC7 version has come, so updating is delayed for another week.
jsbotio PURCHASED
Where is pagination in component ?

You are using angular-bootstrap@0.13.3, right now 2.1.3 is stable
Hi,

please contact us by email about pagination, tell more info.
about angular-bootstrap, thank you, we will update it on the next release.
chase PURCHASED
Hi,
I'm trying to install the Angular2 Ver. in Google FIREBASE hosting system, but will not let me. My colleague tried from his side also and couldn't. Any idea?
thanks for your help
Hi,

we are not able to support you with your question
aquio PURCHASED
Hello! Your documentation for Angular 2 has a broken link where it tells to install Visual C++ Build Tools Preview. I sent an email to contact@flatlogic.com, but it was ignored.

Very bad customer support! I wish I didn't spend money on this template. It's good visually, but technically developed in a messy manner, low attention to details.
Hi, now there is another way to resolve it. we will update the documentation on the next release.
this is what you should do:
You need to follow the steps to install node-gyp

Reference : https://github.com/nodejs/node-gyp
phatmano PURCHASED
Hi,

I bouth the Sing theme/template. I noticed that in your Bootstrap/HTML5 version (as opposed to Angular), the navbar dropdown tabs that read "Notifications", "Messages", and "Progress" only switch once on each page load. So I can only switch to each of the tabs once. Subsequent attempts at switching keep the user on the same tab. To be able to switch, I have to refresh the page again. I have implemented this on my site and discovered this anomaly, then I checked the problem on your demo. Could you please provide a solution to this? Thanks
Hi, thanks for report.

We will fix it on the next release.
phatmano PURCHASED
Thanks. I installed this on my site, when is "the next release"?
Hi Philip,

Two weeks ago you announced that within a week the new release for the template would be available.
As I'm desperately waiting for it, I hope you guys can give a better indication.

You wrote:
"
Hi industrylinq!

Thanks for purchase!

As of RC5 and webpack updates they are already in progress. The update is going to be available in a week.

As of switching to angular-cli - we made a small investigation of it and decided it's: a) to inmature to migrate to, b) going to cost too much time to switch to cli and c) it will be a completely different build approach. Hence currently we don't have a plan to update to angular-cli.

Let me know if there anything else I can help you with!

Cheers
"

Thanks,

Roel
Hi industrylinq!

I must apologize for these delays, we seem to be unable to catch up with angular update frequency and need few more days to provide an update. It'll be RC6 not RC5.

Thanks for waiting.
vincent88 PURCHASED
@okendoken It is not a difficult to upgrade from RC5 to Final Release. The only gap exists in RC4->5 in some of the @type definition changes and ngModule. So it is not an acceptable reason for such a long delay.
Dear customers!

Today Angular RC7 has come. So our upcoming release is delayed for another week.
sathish_r PURCHASED
Now that angular2 final is released. When can we expect the new release of the template?
Hi.

Finally we are going to release Sing Seed Angular 2.0.0 version on this weekend.

thanks.
Please keep the communication going on when you will be updating to Angular 2.0 final. ETA is fine, so that we can plan accordingly.
Second that!
However the sooner the better :-)
+1
Hi.

Finally we are going to release Sing Seed Angular 2.0.0 version on this weekend.

thanks.
Are you going to update this template to the final version of angular2?
Hi.

Finally we are going to release Sing Seed Angular 2.0.0 version on this weekend.

thanks.
CumpsD PURCHASED
Looking forward to see this with Angular2 final, seems this is still using rc4
Hi.

Finally we are going to release Sing Seed Angular 2.0.0 version on this weekend.

thanks.
phatmano PURCHASED
When is next release with the fix promised above?
phatmano PURCHASED
CAN WE GET SOME ANSWERS PLEASE?
phatmano PURCHASED
Replies please. I paid money for this.
vincent88 PURCHASED
if you feel hard to upgrade to 2.0.0 you can simply rebuild one from webpack-starter project and that is working fine for me.

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$24
3459Purchases

Licenses: Details »

Single application $24
Version:3.8.0
Type:
  • HTML Template
Bootstrap: Compatible with 4.x
Layouts:
  • Responsive
Browsers:
  • IE 10, 11
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
Uses Less:No
Uses Sass:Yes
Categories:
Tags: angular, angular4, bootstrap4, bower, html5, react, retina, sass, seed, web app
Item#:WB0J6BJ85
Released:2 years ago
Updated:1 month ago
Sold exclusively on WrapBootstrap
okendoken

okendoken

Signed up 4 years ago

Need a front-end theme?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 9/10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running: