3967 comments

amar_k0 PURCHASED
smartadmin reactJs , npm start shows below

npm ERR! missing script: start

npm ERR! A complete log of this run can be found in:
Hi,

You have to follow our support prompts and reach us. https://wrapbootstrap.com/user/MyOrange

If the error is related to wrong version of moment try : npm install --save-exact moment@2.18.1

Thanks,
Support
amar_k0 PURCHASED
i have posted my queries from day one to https://wrapbootstrap.com/user/MyOrange
but i never got any response. and try to find react js smartadmin queries in comments where almost 79 paging . so there is no search option to find any support answer. as said i have posted query again to https://wrapbootstrap.com/user/MyOrange.
Hi,

Looks like you did not follow our protocol for support. Make sure you read and follow each point below:

How to request support...

- Support is provided over email only (support@myorange.ca) DO NOT use the contact page from our profile page as it goes to a void email address.
- Please do not include any attachments to email if we did not request for it
- Kindly attach your license id (as text) either in the body or subject
- List your issue along with version number and type (e.g AngularJS_4.x_version 1.7.2 )
- We try our best to reach out to you within 48 - 72hrs

Thanks,
Support
Hi,

i am getting this error, could you please help me with it.

TypeError: $(...).jarvismenu is not a function[Learn More] app.js:353:6
app.leftNav http://127.0.0.1:8000/static/js/app.js:353:6
updateNavBar http://127.0.0.1:8000/:902:3
details:

It works fine with node as application server, it errors out when used with django

app.js is here
https://gist.github.com/kbibireddy/1d186cc5e183a4c86c6c62b2fdc1827f
Hi,

Please see our previous comments on how to reach us for support.

Thanks,
Support
What happened with the material design (beta) skin? I can see it in the online demo, but in the latest version I download it is not there. Please help !
Hi,

All support questions must be channeled through our support email. See instructions here: https://wrapbootstrap.com/user/MyOrange

Thanks,
Support
Please confirm if its fully compatible with net core 2.0 MVC. And if I will get a Net core 2.0 MVC seed project with my purchase. thank you.
Hi,

It comes with Core 1.x support only.

Thanks,
Support
Net core 1.x demo site is not available becouse of "server update", are you sure that its fully compatible with net core 1.x? Can I view a demo site? Thank you.
Hi,

If you are looking for code samples - send us an email on support@myorange.ca and we will send you some sample codes. There isn't anything special about the demo, it will be the exact same as the demo you see online for other versions.

Thanks,
Support
lubu1980 PURCHASED
Hello,
I use AngularJS_4.3
When I use localhost address in my browser everything work fine, but when I use IP address it does not work anymore, do you or anybody see same that, if so how to fix it? sorry for my poor english.
Thank you.
lubu1980 PURCHASED
I found a temporary solution, set host to 0.0.0.0 with disableHostCheck = true will temporary fix the issue.
Does Angular 4 template support SSR / Server Side Rendering?
Hi,

Looks like you already purchased SA. If you have any support related questions feel free to email us.

Re: SSR, it is not implemented out of the box, though it shouldn't be difficult to implement.

Thanks,
Support
tonckan PURCHASED
Hello,

in Data Tables > Export to PDF/Excel section why there is no button to demonstrate the export functionality. is this feature available out of the box?

Thanks
Hi,

Not sure exactly what you mean. Please email us on our support email with relavant screenshots.

Thanks,
Support
I am getting the error below when starting lite version of app using this command "npm run server:dev"

node_modules\@angular\cli\models\config\config.js:17
constructor(_configPath, schema, configJson, fallbacks = []) {
^

SyntaxError: Unexpected token =
at exports.runInThisContext (vm.js:53:16)
at Module._compile (module.js:373:25)
at Object.Module._extensions..js (module.js:416:10)
at Module.load (module.js:343:32)
at Function.Module._load (module.js:300:12)
at Module.require (module.js:353:17)
at require (internal/module.js:12:17)
at Object.<anonymous> (C:\Users\Joe.Hamilton\Workspaces\Angular IDE 2017 CI\dashboard-poc\n
odules\@angular\cli\models\config.js:3:18)
at Module._compile (module.js:409:26)
at Object.Module._extensions..js (module.js:416:10)
hi,

please send all support questions through our support email. You can find the instructions here: https://wrapbootstrap.com/user/MyOrange

Thanks,
Support
Unden621 PURCHASED
Having had some time now to browse the code, I have some potentially concerning questions regarding how the project(s) are setup.

Can you kindly address the decision to include two integrated JavaScript files as the root entry points:

1 - app.config.see.js
2 - app.seed.js

These two files have global settings that seem to affect the behavior of the app and cannot be excluded without ripple effects throughout all the pages, layouts and scripts. I have HTML stripped from the ASP.NET MVC 5 project on Razor view includes (this is potentially client side behavior from the .js files above however) if I had custom elements. For example, in the "topright" section in a horizontal menu layout. Any custom <div> elements are removed if I include them. Why?

Can you advise on excluding the app.*.js files? Does this integration provide potential headaches to upgrade included JS files/libraries (some of which are numerous major version behind any current releases btw).

Overall, the product is great to work with. My only concerns surround issues regarding coupling too tightly various elements that could stand on their own. Such as jQuery and Bootstrap. Seems like many custom SmartAdmin elements override provisions by those libraries. Why not just provide custom elements vs. overriding popular framework variables?

Hoping you can help ease my mind on the above and maybe point me in the right direction to remove the requirement for those "app settings" scripts. With all the open CSS and JavaScript frameworks, there should be no need to lock down functionality if the goal is to provide flexibility to customers/developers.

Cheers.
Hi,

Looks like this could be a long conversation. We typically do not discuss support questions on comments page, as we like to reserve this page for pre-purchase questions, keeping it clean that way. Kindly read our support requirements here on how to reach us: https://wrapbootstrap.com/user/MyOrange

Thanks,
Support
I'm using angular 4 smart admin library and I'm getting problem with the forms
"Form submission canceled because the form is not connected"
Hi,

Your question is more related to your development requirement than the actual theme. Please see our support criteria here and how to reach us for support: https://wrapbootstrap.com/user/MyOrange

Thanks,
Support
Rookie59 PURCHASED
Hi, I had just purchased, I am not able to run it I got below error.

First I extracted full version from Angular Js 4.3.x and I run the npm install and then I run npm run server.
I get below error.

Please help on this.

Cannot read property 'config' of null
TypeError: Cannot read property 'config' of null
at Class.run (/Users/jaggu/Documents/Space/SMITSkin/node_modules/@angular/cli/tasks/serve.js:21:63)
at check_port_1.checkPort.then.port (/Users/jaggu/Documents/Space/SMITSkin/node_modules/@angular/cli/commands/serve.js:110:26)
at process._tickCallback (internal/process/next_tick.js:109:7)
hi,

please send all support questions through our support email. You can find the instructions here: https://wrapbootstrap.com/user/MyOrange

NOTE: Please do not use the send mail option as it will go to our spam folder.

Thanks,
Support
Hello, how do I change the theme and what remains permanent?

Greetings.
Hi,

Please see the instructions here on how to reach us for support: https://wrapbootstrap.com/user/MyOrange

Thanks,
Support
I looking for a template that I can use for the system (payroll system) that I am building.. Can you please tell me if this is compatible? I am not really familiar with the front end, because i'm a back end programmer..

Looking forward for you replay..

Thank You.
Hi,

This is a front-end template only. It will only help you build the interface of your desired application, then you will need to work out the backend functionality of it and hook it to your database.

SA is pretty easy to understand and we have users from 3 years ago (since the theme was launched) still using SA and have built successful products/ businesses with it.

If you need references let me know via support email (https://wrapbootstrap.com/user/MyOrange).

Thanks,
Support
AliasLLC PURCHASED
I am possibly looking into buying this, however I can't seem to see if "JarvisWidgets" works on mobile phones, or if there is a global setting to allow anywhere. I tried on my Samsung Phone and it doesn't work with the drag/drop functionality, yet if I click "Request Desktop Site" it allows me to drag and drop. This obviously proves that it is possible but is there a specfic code that is forcing the disable on some devices?

This is pretty important to me because its one of the reasons I will be buying this, if I choose to.
Hi,

Yes JarvisWidgets are turned off for mobile phones. You can turn it on from app.config.js file by setting "enableMobileWidgets = true".

Thanks,
Support
Do you have plans to upgrade to Bootstrap 4?
Yes, once it is officially released and stable.

Thanks,
Support
darkat PURCHASED
Do you have plan to improve the navbar? For instance fix the horizontal movement or fixed the vertical position when I fixed the header, because it is not practical now.
On the other hand It is a incredible theme.
Hi,

You can submit your suggestions to our support email. We will definitely consider it if it will make improvement for everyone.

Thanks,
Support
maficle PURCHASED
How to Resolve DNX 5.0 Error all Folder MVC
maficle PURCHASED
please send email Answer to Maficle@gmail.com .
I want to Sleep.
Hi,

Kindly follow our protocol for support here: https://wrapbootstrap.com/user/MyOrange

Thanks,
Support.
maficle PURCHASED
Please Support
Piusn PURCHASED
Hello, I am working to have drop zone work with angularjs 4 and web api backend..how do i know the file has finished uploading?

Second, the configuration should it be done in the hosting component?
Hi,

Please check what is supported for this theme here: https://wrapbootstrap.com/user/MyOrange

Thanks,
Support
Hi,
it will released a .NET Core 2.0 compatible version?
Hi,

Yes we will release it when BS4 becomes stable.

Thanks,
Support
PhobosMX PURCHASED
Is this Bootstrap 4 compatible?
Hi,

Not yet. BS4 is still in beta.2;

Thanks,
Support

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$36
27721Purchases

Licenses: Details »

Single application $36
Version:1.9.0.2
Type:
  • HTML Template
Bootstrap: Compatible with 3.3.x
Layouts:
  • Responsive
  • Fluid
  • Fixed-width
Browsers:
  • IE 9, 10, 11
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
Uses Less:Yes
Uses Sass:Yes
Categories:
Tags: admin template, angular, angularjs, asp.net, lightweight admin, reactjs, responsive dashboard, webapp
Item#:WB0573SK0
Released:3 years ago
Updated:2 days ago
Sold exclusively on WrapBootstrap
MyOrange

MyOrange

Signed up 5 years ago

Need a front-end theme?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 9/10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running: