4112 comments

ktotud PURCHASED
You forgot to post js/libs/jquery-ui-1.10.3.min.js in html full version
Hi,

We apologize for the error. You can grab it from the html/seed version for now. We will get this fixed in the next patch.

Thanks,
Support
Dear MyOrange
I just download 1.9.0.1 version and I didn't see any change on MVC5 even the version number at the footer; I was comparing your live demo and the download at my PC and the one which I download 1.9.0.1 is the same as 1.8.1 No add "Marketing" on dashboard, No new Landing pages options, etc so is there anything that you can tell me ?
Hi,

We don't update version numbers in the footer for patch updates. Only for major updates and some minor updates. See your documentation and our changelog on what was updated/changed.

Thanks,
Support
Forgot to mention, MVC5 was not updated on this release. Please always refer to our changelog as we keep it up to date.

Regards
Support
kapacoo PURCHASED
How does version 2.0 of the core bundle?
Do not use node.js?

A error message is generated in core version 2.0
-----------------------------------------------------------------------
The JavaScript language service has been disabled for the following project(s): SmartAdmin.Seed. Click to find out more. 0
Hi,

Please check your documentation.

Thanks,
Support
Hi @kapacoo

Please ensure you are running Visual Studio 2017 15.5 or higher for the optimal experience.

The Salsa JavaScript engine is enabled by default in Visual Studio 2017.

To enable or disable the new language service:

Open the Tools > Options dialog.
Navigate to "Text Editor" > "JavaScript/TypeScript" > "Language Service".
Toggle the option titled "Enable the new JavaScript language service."

Could you try placing an empty 'tsconfig.json' file in the root of the project(s) and restart VS2017 and report if this solved your issue?
Hi @kapacoo

Apologies, I meant an empty index.ts file in "wwwroot/js".

Then add this content to your tsconfig.json file in the root of the project:

{
"compilerOptions": {
"allowJs": true, // These settings apply to .js files as well as .ts files
"noEmit": true // Do not compile the JS (or TS) files in this project on build
},
"include": [
"wwwroot/js/index.ts" // Include the dummy TypeScript files to satisfy the compiler
],
"exclude": [
"node_modules", // Don't include any JavaScript found under "node_modules"
"wwwroot/js/bootstrap", // Don't include any JavaScript found under "wwwroot/js/bootstrap"
"wwwroot/js/libs", // Don't include any JavaScript found under "wwwroot/js/libs"
"wwwroot/js/plugin" // Don't include any JavaScript found under "wwwroot/js/plugin"
],
"typeAcquisition": {
"enable": true // Enable automatic fetching of type definitions for .js libraries
}
}
Hi @kapacoo

Bundling is enable through bundleconfig.json as described in the README.md file, search for the section bundling.

When you open "Views/Shared/_Scripts.cshtml" you will see a commented out line to enable the bundle, or feel free to create your own custom bundle (Works best and easiest with Web Essentials 2017 installed).

Hope this helps,
Hi kapacoo,

Thanks for letting us know about this particular issue, we have updated our documentation to reflect your personal experience and to assist others should anyone else encounter the same or a similar issue.
Please do let us know if the suggestion from Walapa has resolved your issue.

Thanks and apologies for the inconvenience.

Regards,
Support
niallyr PURCHASED
Hi,
Do you have any plans to add a NetCore 2.0 + Angular 5 version?
Hi,

If enough users ask for it, it will defiantly be added.

Thanks,
Support
tsource PURCHASED
ASP.Net Core 2 template! Thank you!
Hi tsource,

Thank you for your support. If you find any issues please refer to our documentation outlining how you can reach us directly for further feedback.

Regards,
Support
vreyz PURCHASED
Greeting..

Thanks for this amazing Front End template. It really help me.
I believe with version 1.9.0 coming out there are several changes like new landing page, dahboard, plugin, etc. Including PHP Ajax version.
But when I download the new version and checked php ajax version, there is no new landing page or dashboard.
Kindly please check it, and while you are doing it please look at smart-ui -> accordion, smart-ui -> smarform, outlook, and miscellaneous menu. I Thing there are several error over there.

Thanks
Hello,

We are glad you liked our update and found it to be helpful. We moved all landing pages to the root directory under ' DEVELOPER/landing/ ' - you will find three options here.

We decided to keep the landing pages HTML version only as our main focus is the admin template.

You might be seeing the errors if your php is outdated. If you still see errors kindly send us a screenshot on support_at_myorange_dot_ca;

Thank you for your support!

Regards,
S
kapacoo PURCHASED
While using asp.net core 2.0, everything is fine, but the warning is still displayed in the defendency> npm folder.
Hi kapacoo,

Warnings can be ignored. We are only worried about the error messages.

Thanks,
Support
tsource PURCHASED
Is there a recommended way to make the landing page (Option 3) "get started" buttons scroll to sections without modifying the JS or CSS? I tried to apply the nav class, but the scroll is targeted to LI.A.

Am I missing something? Should I just add my own function?
Hi,

Please direct all support related questions to support email. You can find how to reach us inside the documentation or by going to https://wrapbootstrap.com/user/MyOrange for instructions.

Thanks,
Support
Hello,
Since some days we are facing a serious problem with the template
After running npm run server we get the error :
ARNING in ./~/jsdom/lib/jsdom/utils.js
216:21-40 Critical dependency: the request of a dependency is an expression

WARNING in ./~/jsdom/lib/jsdom/living/xmlhttprequest.js
20:23-30 Critical dependency: require function is used in a way in which dependencies cannot be statically extracted

ERROR in ./~/jquery/lib/node-jquery.js
Module not found: Error: Can't resolve 'xmlhttprequest' in 'C:\Users\*******\Documents\AAAwebapp\front-client\node_modules\jquery\lib'
@ ./~/jquery/lib/node-jquery.js 8:28-53
@ ./src/lib.ts
@ ./src/main.ts
@ multi webpack-dev-server/client?http://localhost:4200 ./src/main.ts

ERROR in ./~/jquery/lib/node-jquery.js
Module not found: Error: Can't resolve 'location' in 'C:\Users\*******\Documents\AAAwebapp\front-client\node_modules\jquery\lib'
@ ./~/jquery/lib/node-jquery.js 13:24-43
@ ./src/lib.ts
@ ./src/main.ts
@ multi webpack-dev-server/client?http://localhost:4200 ./src/main.ts

ERROR in ./~/jquery/lib/node-jquery.js
Module not found: Error: Can't resolve 'navigator' in 'C:\Users\*******\Documents\AAAwebapp\front-client\node_modules\jquery\lib'
@ ./~/jquery/lib/node-jquery.js 17:25-45
@ ./src/lib.ts
@ ./src/main.ts
@ multi webpack-dev-server/client?http://localhost:4200 ./src/main.ts

ERROR in ./~/jsdom/lib/jsdom/living/xmlhttprequest.js
Module not found: Error: Can't resolve 'child_process' in 'C:\Users\*******\Documents\AAAwebapp\front-client\node_modules\jsdom\lib\jsdom\living'
@ ./~/jsdom/lib/jsdom/living/xmlhttprequest.js 4:18-42
@ ./~/jsdom/lib/jsdom/browser/Window.js
@ ./~/jsdom/lib/jsdom.js
@ ./~/jquery/lib/node-jquery.js
@ ./src/lib.ts
@ ./src/main.ts
@ multi webpack-dev-server/client?http://localhost:4200 ./src/main.ts

Please help thank you
Hi,

Looks like you are still using the old version of our Angular. In the future please avoid pasting random error messages on our comments page as we like to keep this comments page free of clutter. We have dedicated a separate channel for paid customers where we can keep record and track these tickets.

You can find how to reach us inside the documentation or by going to https://wrapbootstrap.com/user/MyOrange for instructions.

Thanks,
Support
kapacoo PURCHASED
hi,

I'm testing angular 5 version.

e2e test error !!!
app.e2e-spec.ts --> Unable to compile TypeScript

changed file name app.e2e-spec.js,
protractor.conf.js --> spec property changed

e2e test error

let page: UpgradeProjectPage;
hi,

Can you please contact us on our support email with your license ID and attach the debug file? Support is only provided over email, posting issues here does not help us much as this comments page is unsearchable - we have an internal ticketing system that auto generates, tracks these issues.

Thanks,
Support
Hi Kapacoo,

Looks like we have broken setup for unit test environment in the last update. If you have not already send us an email on support. You can fix this on your end by changing the following:

**replace**
"baseUrl": "",
**with**
"baseUrl": "./",

in src/tsconfig.spec.json
kgp43 PURCHASED
Hi,

Will this be upgraded to BS4? If so, what the timeframe?
Hello,

Thank you for reaching out to us. We currently don't have a specific release date for Bootstrap 4 version.

Thanks,
Support
Why did you build this around !important CSS properties? This makes it a huge pain when applying any additional customization. :/
Hi,

Once you make a purchase you can send us a note regarding this. Out of 27,000+ users, this is the first time we are receiving a complaint regarding !important rules. Thus we would love to hear from you as a customer so we can improve our product for future releases.

Thanks,
Support
Hello,
I can't find in the documentation where to set default setting (I need menu on the top by default and syle 3 by default)
Angular
Thanks you
Hi,

See how to reach us for support questions here:
https://wrapbootstrap.com/user/MyOrange

Thanks,
Support
The support doesen't answer and ask to purchase a new licence to get answers
My question is so easy and the answer should be in the documentation but there is not
Where to set please default setting (I need menu on the top by default and syle 3 by default)
Angular
Thanks you
Hi,

We have recently introduced a new requirement support. Due to the overwhelming amount of customers and support requests we have gained over the past years, any filed support requests for licenses **older than 3-months** can no longer be processed for free.

**Records show your license was purchased on 2014-04-26**

Since wrapbootstrap requirement for support is not mandatory on authors, support for users with licenses are older than 3-months will only cover bug fixes (relating to supplied code, excluding third party libraries).
,

NOTE: We had to make this change for future sustainability of the theme. Updates are complimentary and will continue to be for the life of the theme, support however requires lot of man hours, and its something we can only provide for free** within a certain time-frame from the purchase date.

With that in mind, you can see our prices for support to be very fair and can be found here: https://wrapbootstrap.com/user/MyOrange

Thanks,
Support
So just for this little information that you missed in the doc I should Pay $36 ??
Where to set please default setting (I need menu on the top by default and syle 3 by default)
Angular
Thanks you
Hi,

Please use our support channel for all support questions. https://wrapbootstrap.com/user/MyOrange

Thanks,
Support
Ok I sent you Email please help ;)
Hi,

Your email has not come through yet. Since we are closing our offices for the weekend I will try to reply here. You can configure this inside "smartadmin.config.ts" under "smartSkin: "smart-style-0" and set your style there then recompile the whole project.

Please discuss future support questions only over email so we can log everything. Our email again is support_at_myorange_dot_ca

Thanks,
Support
Hello,
thank you a lot
Just the last thing you didn't answer
menu on the top by default thanks ;)
My version is 1.9.0.1
in folder ReactJS_15.x
i run npm run dev not working the error info is :
chunk {67} js/67.chunk.js 8.79 kB {0} [rendered]
chunk {68} js/db541518fdda5834ae0b.vendor.js (vendor) 7.4 MB [entry] [rendered]

WARNING in ./~/jsdom/lib/jsdom/utils.js
216:21-40 Critical dependency: the request of a dependency is an expression

WARNING in ./~/jsdom/lib/jsdom/living/xmlhttprequest.js
20:23-30 Critical dependency: require function is used in a way in which dependencies cannot be statically extracted

ERROR in ./~/jquery/lib/node-jquery.js
Module not found: Error: Can't resolve 'xmlhttprequest' in 'D:\tmp\WB0573SK0\DEVELOPER\ReactJS_15.x\full\node_modules\jquery\lib'
@ ./~/jquery/lib/node-jquery.js 8:28-53
@ multi (webpack)-dev-server/client?http://localhost:2200 react react-dom jquery moment react-bootstrap lodash

ERROR in ./~/jquery/lib/node-jquery.js
Module not found: Error: Can't resolve 'location' in 'D:\tmp\WB0573SK0\DEVELOPER\ReactJS_15.x\full\node_modules\jquery\lib'
@ ./~/jquery/lib/node-jquery.js 13:24-43
@ multi (webpack)-dev-server/client?http://localhost:2200 react react-dom jquery moment react-bootstrap lodash

ERROR in ./~/jquery/lib/node-jquery.js
Module not found: Error: Can't resolve 'navigator' in 'D:\tmp\WB0573SK0\DEVELOPER\ReactJS_15.x\full\node_modules\jquery\lib'
@ ./~/jquery/lib/node-jquery.js 17:25-45
@ multi (webpack)-dev-server/client?http://localhost:2200 react react-dom jquery moment react-bootstrap lodash

ERROR in ./~/jsdom/lib/jsdom.js
Module not found: Error: Can't resolve 'fs' in 'D:\tmp\WB0573SK0\DEVELOPER\ReactJS_15.x\full\node_modules\jsdom\lib'
@ ./~/jsdom/lib/jsdom.js 6:11-24
@ ./~/jquery/lib/node-jquery.js
@ multi (webpack)-dev-server/client?http://localhost:2200 react react-dom jquery moment react-bootstrap lodash

ERROR in ./~/jsdom/lib/jsdom/browser/resource-loader.js
Module not found: Error: Can't resolve 'fs' in 'D:\tmp\WB0573SK0\DEVELOPER\ReactJS_15.x\full\node_modules\jsdom\lib\jsdom\browser'
@ ./~/jsdom/lib/jsdom/browser/resource-loader.js 7:11-24
@ ./~/jsdom/
Hello,

Please avoid pasting random error messages on our comments page as we like to keep this comments page free of clutter. We have dedicated a separate channel for paid customers where we can keep record and track these tickets.

You can find how to reach us inside the documentation or by going to https://wrapbootstrap.com/user/MyOrange for instructions.

Thanks,
Support
Hello,
thank you a lot
Just the last thing you didn't answer
menu on the top by default thanks ;)
##What we actually support...
We produce 'Front-End' templates to help you save time and speed up your project. We do not offer tutorials on "how to implement", fix bugs for third party plugins, or offer support for plugin customization.

##How to request support...
- Support is provided over email only support@myorange.ca
- Do not include any attachments if we did not request for it
- Kindly attach your license ID, not item/order ID, either in the body or subject
- List your issue along with version number and type (e.g AngularJS_4.x_version 1.7.2 )
- We try our best to reach out to you within 48 - 72hrs - sending multiple emails will not speed up your priority.

##What about updates?...
All our updates are complimentary (meaning you are not paying for updates and we reserve the right to push updates on our own timescale). To download the latest version you can always go to https://wrapbootstrap.com/support/download-resender

##Where can I find more info about license types?
http://support.wrapbootstrap.com/knowledge_base/topics/usage-licenses
(Our business days are Monday - Friday, we do not operate on North American public holidays)
How can i set RTL as a default ?
I can find it on documents
and 1 bug
Label did not RTL ...
IMPORTANT ANNOUNCEMENT!

Dear customers,

Due to overwhelming amount of customers and support requests we have gained over the past years, any filed support requests for licenses **older than 3-months** can no longer be processed for free.

Since wrapbootstrap requirement for support is not mandatory for authors, support for users with licenses older than 90 days will only cover major bug fixes (relating to supplied code, excluding third party-libraries).
,
NOTE: We had to make this drastic change for the future sustainability of SmartAdmin. Updates are complimentary and will continue to be for the life of the theme. Support however, requires a great number of man hours, and something we can only provide for free** within a certain time-frame from your purchase date.

With that in mind, you can see our prices for support to be very fair which can be found here: https://wrapbootstrap.com/user/MyOrange

Thanks,
Support

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$36
28040Purchases

Licenses: Details »

Single application $36
Version:1.9.1.0
Type:
  • HTML Template
Bootstrap: Compatible with 3.3.x
Layouts:
  • Responsive
  • Fluid
  • Fixed-width
Browsers:
  • IE 9, 10, 11
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
Uses Less:Yes
Uses Sass:Yes
Categories:
Tags: admin template, angular, angularjs, asp.net, lightweight admin, reactjs, responsive dashboard, webapp
Item#:WB0573SK0
Released:4 years ago
Updated:3 weeks ago
Sold exclusively on WrapBootstrap
MyOrange

MyOrange

Signed up 5 years ago

Need a front-end theme?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 9/10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running: