4798 comments

How can I get my download link to update my theme the email that i used that the link was email to that i used was temporarily not working I tried to reset my password by using the support but I not getting the link o email them two times and been waiting almost two weeks for a response I do not know where to find my license ID i use asp.net mvc 5 if you can do anything to fix this issue that will be a big help the email you sent the link to was [email protected]
Hi,

Unfortunately we can't do anything, that would be between yourself and the website admin/support. We are only the theme author.

Regards,
Support
Glorins PURCHASED
After read all pages and @Eco comments, I have decided spend sometime writing one last review about the theme and wrapbootstrap.com website.

First thing is about the Vue support...

After purchase the theme I have contacted the support and "Sunny" answered theres no support to Vue and no plans to support it... Phew days later for make one sell, theres an answer from him here on page 82 with the "promisse" someday (maybe on year 3000?) would work on it...

I have spended almost 3 days slicing the theme on laravel blade system, making routes for in the end see after put the stuff inside an div as pre requesites for Vue, this is not compatible... Example:

...
<body>
<div id="app>

"Blade system" or theme here

</div>

</body>
....

When you do it, only return an blank screen... Support? Changed for no support...

Anyway, thanks god, I have noticed it before start offer it as new product...

As old costumer on themeforest.net I already have made many purchases from regular licenses to deploy previews of solutions, and extended licenses too making my clients pay for it.

In another words, on themes forest the support is better, I asked for refund on wrapbootstrap.com and got no answer, so I still saying at facebook, foruns, my entire network, etc... to never use wrapbootstrap.com because the bad support and products.

More 1 or 2 weeks and I will finish another product to sell, and guess who will receive for extended license? Themes forest again offcourse!!!

And another hint:

Extend license on themesforest is more cheaper

The funny part is notice this theme lack about basic design...

Example

Open AdminLTE free open source theme...

Do an right click on the sidebar and choose open in new window from any link...

Like updated and real good programing practices the link open in an new window with entire admin around...

Try this on this one...

You gonna get an ugly page without style and menus...
Like people do it 5 yeas ago...

So you can get any free opensource nowdays with better programing system and features, or pay for more updated themes, including bootstrap 4 and vue support.

Another funny thing:

Since the release of the theme, this still bugged saying on first time:

Error requesting undefined: 404 Not Found

If you read the messages will notice it.

The theme developer in all of 4 years developing the theme, never answered here how to fix, neither by mails (on mais say for read documentation but there nothing about it inside), now the excuse is: Support has changed...

Hint: Need setup and default page to load...
(But seems the "theme developer" seems does not know how to do it or explain the steps, sounds like steal other people job and sell without support because lack of knowledge about how it works...)

Now let me back to work and finish my product for make money, to me, for the theme developer and themesforest.net, in an won / won game, they make me dont spend time on front end, I do back end (business logic) fast, sell fast, and everyone won like should be for real professionals...
hi Fernandes,

Yes I remember your email.

Regarding vue.js support, it is not included in the package and will not be covered in support. I am afraid, we cannot support codes that was not part of the original theme or was not written by us.

In the email, some of the support question were mainly focused on your development environment and requirement than the actual template. Please note: If questions are not well structured, we have difficulty understanding your question or if its unrelated to the template, your question will not be answered on time, we will skip to the next customer - simply because it takes us more time to understand the question where we could be spending that time to answer 2 more customers. See support rules here and make sure to follow them: https://wrapbootstrap.com/user/MyOrange

Key thing to remember, we are here to help you. If you keep the questions well structured, provide us the necessary steps to repeat the issue or send us screenshots for all visual related issues. It helps us solve the issue faster.

I apologize you had a bad experience with this theme. But please do not judge wrapbootstrap from one bad experience. There are many themes on wrapbootstrap with better quality and support.

If you could please remember to not use this space to advertise other websites or marketplaces. We should keep the comments page related to issues concerning SmartAdmin only.

Thanks,
Support
Hello,

I have a little question concerning the widgets.
As a user I want to be able to load my widgets dynamically, and have the possibility to display the same widget more than once on the same page.
To do that I use ViewChild and ViewChildContainerRef.
When loaded, the Widgtes loose all they drag and drop property, and looses as well their fullscreen / delete properties.

Is there a way to have a Widget Cloned twice on a same page dynamically please?
I am using the angular 5 version
Hi,

We did not design the widgets to be loaded dynamically. It will require a complete rebuild of the plugin, so we did not make any changes from version 1.

Thanks,
Support
Hi team support!
in asp.net core 2.0, Smart Notifications have issue
SmartNotification.js:544 Uncaught TypeError: $(...).size is not a function
at Function.$.smallBox (SmartNotification.js:544)
at HTMLButtonElement.<anonymous> (general-elements:4005)
at HTMLButtonElement.dispatch (jquery-3.2.1.js:5206)
at HTMLButtonElement.elemData.handle (jquery-3.2.1.js:5014)
Fixed replace size => height!
Hi,

Thanks for pointing that out!

Regards,
Support
Dear users,

We just released an update only for the PHP version. Please check the Changelog in the item description page.

Thanks,
Support
Hello,

Beginning november i made a support request to understand how i can change the landing page in the php ajax version. I got a auto email but nothing further. Could you please check?

Thanks,
Pieter
Hi,

We actually replied to you already, here is the content of our reply:

You asked us about setting a default page for Ajax, that is something related to your development environment. Not really part of the template. For Ajax default page, you will need to add the full URL such as #ajax/page_name.php;

If you are not comfortable with ajax, you can always use the HTML version of PHP. We will most likely be dropping ajax version with our next mass update to bootstrap 4 migration.

Thanks,
Support
sercan PURCHASED
Hi,

I'm using PHP/Ajax version. When I want to test the new PHP/Ajax (1.9.1.0) version locally, I get the following errors.

Warning: require_once(C:\xampp\htdocs\ALL_WORKS\---\public_html/vendor/autoload.php): failed to open stream: No such file or directory in C:\xampp\htdocs\ALL_WORKS\---\public_html\init.php on line 3
Fatal error: require_once(): Failed opening required 'C:\xampp\htdocs\ALL_WORKS\---\public_html/vendor/autoload.php' (include_path='C:\xampp\php\PEAR') in C:\xampp\htdocs\ALL_WORKS\---\public_html\init.php on line 3

I get the following error, if create empty vendor/autoload.php file.

Fatal error: Class 'Common\Util' not found in C:\xampp\htdocs\ALL_WORKS\---\public_html\init.php on line 19

The vendor folder and autoload.php file are nowhere to be found.
Hi,

Looks like you did not read the documentation. See README.md

Also note, we do not provide support over comments page. All support questions must go through a protocol, see instructions here: https://wrapbootstrap.com/user/MyOrange

Thanks,
Support
sercan PURCHASED
I didn't realize it. I copied and pasted. Now it's working. Thanks.
Hi, I am planning to purchase this theme. But, does the purchased package contains fully layered and editable PSD files of all interfaces? It's not mentioned in the Package details. Kindly clarify.
Hello,

Since the theme is already converted to HTML, we did not see the need to provide PSD files. You can find software that lets you convert HTML to PSD if needed, or if you are skilled in PSD you can take screenshots and produce your own layers.

Thanks,
Support
Hi,

Thank you for your reply. Is it possible to request fully layered PSD Files folder? It will be very time consuming to recreate the PSD from provided HTML files, Because, for my web application, there will be heavy Design changes in interfaces which include complex combinations of different UI elements. If it's not possible at all to have Layered PSD files then is there a trial version available for this theme?
Hi,

Thats not a request we can full fill as it would be backtracking. There are no trial version available for this theme.

Thanks,
Support
Can it be considered as a responsive theme?
Hi,

Yes it is responsive.

Thanks,
Support
oji PURCHASED
Hi,

In the feature list for Angular 5.0, it says: "Internationalization (i18n) and Localization (l10n) support (translation loaded from JSON files)", but there are many components which are not prepared for that, such as the bread crums. Since this is listed as a feature, I think it is a major bug that these components, since are part of the theme, are not properly prepared for i18n. My license id is older than 90 days, so I don't get free support, but, as I mentioned earlier, I think it's a bug, since the theme does not provides the feature it claims. I hope you can fix it, as it is an otherwise very nice theme.

Thanks
Hi,

This wouldn't be a bug as we designed it that way. You have to remember SmartAdmin is not a full functional application, it is a front-end 'template' for your app. Meaning, you will need to take it a step further, mold it, shape it, and fit it to your desired application or requirement.

We have set some examples of various plugins, such as datatables, charts, i18n, etc. They are meant to be treated as an example only.

PS. For future bug reports, please use the support email and attach your license ID. Posting it in the comments page will not get listed fix. If the bug is a blocker will push out a fix, or else it will will be in the pipeline for future release.

Thanks,
Support
Hi,

I found a bug. Plz fix it

# SmartAdmin on ReactJS!
# smartadmin 1.8.2

step
(1) Menu -> Forms -> Form Plugins -> x-ediable

(2) edit 'superuser' to 'superuser2'
(3) it invoke onChage() function. 1 times. in XEditableWidget.js

(4) and then, edit 'superuser2' to 'superuser3'
(5) it invoke onChage() function 2 times(!!) in XEditableWidget.js

(4) and then, edit 'superuser3' to 'superuser4'
(5) it invoke onChage() function 4 times(!!) in XEditableWidget.js
I think, XEditable editing must invoke onChange() function just 1 time.
Hi,

Sure. Could you please email us with the bug with the following instruction (url below) so it can be logged into our system? https://wrapbootstrap.com/user/MyOrange

Thanks,
Support
I emailed you to '[email protected]' with the bug desc.

I hope it will be fixed ASAP.
Hi,

That's not the correct email. Please see the URL as per my last reply and read the instructions: https://wrapbootstrap.com/user/MyOrange

We cannot guarantee when this bug will be resolved as it is related to a third party, but hopefully in the next update we should get this fixed for you.

Thanks,
S
ok,

I emailed you, as following instructions of URL.

But, I have to fix that bug, Can you help me?
Hi,

Its not really a blocker, also the bug is related to a third party. So we will fix it in the next patch update.

Kindly see here regarding third party support:
https://wrapbootstrap.com/user/MyOrange

Thanks,
Support
Hi,

Thanks for this great theme. Do you have a version where the React is integrated with a Rails API backend.

Regards,
Ganesh
Hi,

With our template, its what you see is what you get. Our demo showcases everything you will get when you download the package. If its not listed in our demo then its not available in the package. You can also see what is included in the package on the item description page on wrapbootstrap.com

Thanks,
Support
Hi,

I am planning to purchase this theme, but I need to know what is the most appropriate way to customize this theme as per my web application?
Hi,

The best way to customize this theme is through overriding variables on the overrides.less file. Or using the "your_custom.css" file - as a non-destructive way.

By following the above method, you can carry your changes to each update we release.

Thanks,
Support
Dear users,

In our next coming update, we are planning to finally add support for vue.js. For now, it will just be the seed project. We are looking for volunteers to test our beta for vue.js. There are limited spots available for selected candidates. Please send us an email with your license ID if you wish to be screened for participation.

Thanks,
Support
Hi,

Can you please specify the reason you do provide fully layered PSD files?
Hi,

Please check my previous replies regarding PSD files.

Thanks,
Support
Hi,

In our previous conversation, on providing PSD files for all the interfaces and you have suggested to convert provided HTML pages to PSDs and recreate the separate layers. I can adopt this method. But I need to know, what kind of HTML converter do u recommend for this? Also, to what extent the customization is possible in terms of design look & feel? can I use completely different colors than you have on the given theme? What about the fonts used? do u provide true type font files used in this theme?
Hi,

"But I need to know, what kind of HTML converter do u recommend for this?"
You can google this regarding psd to html converter, there are many on the market. Usually when PSD is converted to HTML, no one asks for the PSD files anymore. So we find this a very unusual request.

"Also, to what extent the customization is possible in terms of design look & feel?"
This is limited by your imagination and skills. You just need to purchase the template and start playing with it to understand how it works.

"Can I use completely different colors than you have on the given theme?"
Yes, with CSS changes.

"What about the fonts used? do u provide true type font files used in this theme?"
We use google fonts, you can grab the trutypes from google's library.

Thanks,
Support
Thank you for your replies :)
"You can google this regarding psd to html converter, there are many on the market. Usually when PSD is converted to HTML, no one asks for the PSD files anymore. So we find this a very unusual request." - Because I am a designer and need fully layered PSDs to make heavy design changes to customize the theme as per my web application. and then it will be handed over to the developers to implement the changes
"You can google this regarding psd to html converter, there are many on the market. Usually when PSD is converted to HTML, no one asks for the PSD files anymore. So we find this a very unusual request." - Because I am a designer and need fully layered PSDs to make heavy design changes to customize the theme as per my web application. and then it will be handed over to the developers to implement the changes
Hi,

I really want to purchase this theme for my web application launch. I am a designer and I want to customize this theme in photoshop and then implement it with the help of developers. Since I have too many questions is it possible to arrange a demo session? I would like to have a call with your support team. Kindly let me know
Hi,

Sure, that would fall under premium support. You can purchase 100 tickets for $499 and can use them over skype or email hands on support. You can find the details here: https://wrapbootstrap.com/user/MyOrange

Thanks,
Support
Thank you. I will check for this
Hello, I weren't able to use hot reload in the reactjs project. Is there any workaround this.

"react-hot-loader": "^3.1.3",
"react-router": "3.0.5",
"react-router-redux": "4.0.8",

https://github.com/gaearon/react-hot-loader/issues/288
Hi,

I cannot verify your purchase. You will need to follow the standard protocol for support. Please see what we support here: https://wrapbootstrap.com/user/MyOrange

Kindly note, any third party codes you add will not be covered by support.

Thanks,
Support
Is there a way to get the themes (like dark elegance) on the login and registration pages?
Hi,

You can take a look at the available classes for the skin changes in the docs. You just need to add it to the body element.

Thanks,
Support
I tried to addClass to body... but it does'nt works!! do you have some example pls!!!
thanks a lot
Hi,

Please reach us on our support channel with your license ID and screenshot.

Thanks,
Support
angular 5 theme datepicker value not update ngModel when selected
Hi,

I was unable to verify your purchase. Please send us an email on support with your license ID and also report all bugs through there.

Thanks,
Support

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$40
29627Purchases

Licenses: Details »

Single application $40
Version:1.9.5.1
Type:
  • HTML Template
Bootstrap: Compatible with 3.3.x
Layouts:
  • Responsive
  • Fluid
  • Fixed-width
Browsers:
  • IE 9, 10, 11
  • Latest Chrome
  • Latest Edge
  • Latest Firefox
  • Latest Safari
Uses Less:Yes
Uses Sass:Yes
Category:
Topic: General
Labels: admin template, angular, asp.net, lightweight admin, reactjs, responsive dashboard, webapp
Item#:WB0573SK0
Released:4 years ago
Updated:1 month ago
Sold exclusively on WrapBootstrap
MyOrange

MyOrange

Signed up 5 years ago

Need a front-end template?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running:

  • Responsive 12-column grid
  • 12 custom, modular jQuery plugins
  • CSS styles for forms, navigation & more
  • Dozens of reusable components
  • Components are scaled according to a range of resolutions and devices
  • Built with Sass (CSS included)
  • Complete styleguide documentation