4210 comments

irdeto PURCHASED
I'm currently on SmartAdmin 1.8.0 PHP-Ajax version.

How on earth do i upgrade to the current version? I can't see any obvious upgrade documentation. Can you please advise?

Thank you
Hi,

We generally do not provide upgrade instructions. We have too many version iterations (ajax, php, angular, etc), creating documentation on how to upgrade with each update will be very time consuming on our end.

We ask our users to create their own private repo and with each update, replace your repo files to see and spot all changes.

With the new php update, if you check the changelog, it should have you some understanding of what was changed.

Thanks,
Support
Hi,

These interfaces are made is 12 grid or 24 grid template?
Hi,

You can find this in our demo pages:

http://192.241.236.31/themes/preview/smartadmin/1.9.x/ajax/index.html#ajax/grid.html

Thanks,
Support
Hello,
I'm planning using this on my project and where can i find the documentation, also clarification about pricing and supports?

Thanks
Hi,

We usually don't release the documentation before purchase. Once you make a purchase we offer you general email support up to 6 months (from date of purchase). After which point, it will switch to basic support, supporting only bug fixes related to our code.

You can purchase premium support at anytime, prices can be seen here: https://wrapbootstrap.com/user/MyOrange

Thanks,
Support
Do you have further details about skins and is there any purchasable things(component etc) any restriction on things also live preview on Reactjs?
Hi,

Details are inside the documentation. I am not sure what you mean by 'further details'. If you specify a question I will try my best to answer it for you.

Regards
S
Hi,

I have downloded Smart Admin. Email template is not working for me. Please confirm what is the issue.

Thanks,
Prabu K
Hello,

All support must go through our support email with the following rules: https://wrapbootstrap.com/user/MyOrange

Thanks,
Support
Hi,
i want to ask about Flot charts (bar type) not support RTL?
Hi,

You can check flotchart website for a RTL solution. As this is a third party plugin, it is not supported by us.

Thanks,
Support
anmer PURCHASED
Hi,

I've developing a project for a long time based on this template for back-end management.

What's the best way to update the theme to your latest updates ?
* using asp.net mvc 5

Best regards
Hi,

Please see my reply to a similar question here:
https://wrapbootstrap.com/theme/smartadmin-responsive-webapp-WB0573SK0/comments?page=84#C71360

Thanks,
Support
how create database connection with AngularJS and mysql curd operations, can you please on this.
Hi,

Please see our support rules here and what is covered in basic support: https://wrapbootstrap.com/user/MyOrange

Thanks,
Support
Hi,
I will use the template only on my server to access my clients. Can I sign up for the license single application?
Hi,

It is our understanding that if you are not charging your clients for your SaaS application then Mutiple application is required. Otherwise you will need the extended license.

Please email support@wrapbootstrap.com for verify this.

Thanks,
Support
When we buy do we have access to all the source code? how it works? .If I charge my client to access my software that uses the template, then should I buy an extended license?

Thank you
Yes you will get access to full source code and you can change anything in it as you like. You do not need to include any copyright information and can remove any from the template.

For license FAQ its best you refer to the following URL: http://support.wrapbootstrap.com/knowledge_base/topics/usage-licenses

Thanks,
Support
ihandler PURCHASED
I bought this theme today, I cannot figure out how to use the ASP MVC version without authentication. I get an error SQL Local DB not found. When I remarked the IdentityConfig.RegisterIdentities(); in the Global.asax, I finally got rid of the error, but I can only reach the login page. I do NOT NEED authentication as of now, why am I being forced to use it?
Hi,

This is a feature within SmartAdmin.

The error can occur when you do not have LocalDb installed or any other edition of Sql Server

SmartAdmin uses EntityFramework Core to automatically create schemas used by ASP.NET Identity, if you do not wish to use any database with SmartAdmin for ASP.NET Core 2.0 then you can disable this integration.

If you contact smartadmin@walapa.nl for premium support, they can create a custom structure for you.

Thanks,
Support
Hi ihandler,

In case you are still using the MVC 5 version the above comment still applies but you should read it without the 'Core' parts ;-)

Tip: Remove '[Authorize]' from your Controllers and/or Actions.

Hope this helps,
Hi ,

I have purchased this template and running angular 5 smart admin in chrome and it is working fine,
Somehow it is breaking in IE 9 and 10 both.

Do you have any clue what could be the issue ?
Hi,

Make sure you are including the polyfills.

See the issue related to angular-cli here: https://github.com/angular/angular-cli/issues/9137

Thanks,
Support
tried everything, what ever solutions we have on github, but still it is not working.
1. Enable polyfills,
2. Try to removed web animation js also.

Any solution do you have ?
Hi,
When developing using angular 5 version (blank template) I am not able to livereload the browser. Kidly help
Never mind, got solution here https://github.com/angular/angular-cli/issues/1610#issuecomment-284587307
Hey hi,
Do you happen to have a blade version of the template, im working with laravel it would be great.

Regards
Hi,

No we don't have any blade version.

Thanks,
Support
tedhaha PURCHASED
Hi,
I'm having trouble setting RubyOnRails (full) on windows 10.
Following the setup guide of 'rails-version.pdf',
it fails on 'rails db:setup'

<cli>
rails db:setup

<error log>
rails aborted!
LoadError: cannot load such file -- sqlite3/sqlite3_native
D:/workspace/ror_full/config/application.rb:17:in `<top (required)>'
D:/workspace/ror_full/Rakefile:5:in `require_relative'
D:/workspace/ror_full/Rakefile:5:in `<top (required)>'
bin/rails:9:in `require'
bin/rails:9:in `<main>'

<What I did to set up>
1. http://railsinstaller.org/en ( Ruby 2.3.3 / Rails 5.1 )
2. change ruby version '2.3.1' to '2.3.3' on Gemfile
3. Follow the guide of 'rails-version.pdf'
3.1 gem install bundler
3.2 bundle install
3.3 rails db:setup
-> fails

What do I have to do?
Any help will be appreciated.
Thank you
Hi,

Please check the rules and guidelines for our support channel here: https://wrapbootstrap.com/user/MyOrange

Thanks,
Support
Hi @MyOrange, I am using the React Smartadmin theme in one of our project. We are using lots of with the validation rules which we had in basic templates. My issue is I am unable to reset the validation when the form is submitted. Any idea or code suggestion on how to reset the form validation after it is submitted. ?
Hi,

Please check the rules and guidelines for our support channel here: https://wrapbootstrap.com/user/MyOrange

Thanks,
Support
indxbni PURCHASED
Hi @MyOrange how to use bootstrap 4 in this theme?
Hi,

This theme was designed with bootstrap 3.7+; not compatible with BS 4 as yet.

Thanks,
Support
ajwebs PURCHASED
Hello,

How can we handle double-click form submission through the application?
hi,

Your question is related to your development need and requirements then the actual template. Please refer to our docs or item description page to see what is covered in support and how to request a support ticket.

Thanks,
Support
Hi, we plan to use your ReactJS theme. We see that people have mentioned comments about issues in ReactJS version. Can you share when are you releasing the update as mentioned?
Hi,

Thank you for showing interest in our product. Can you clarify your concerns?

Thanks
Support
luther PURCHASED
I'm Using the Angular 5 template.

When I call npm install I get this error, as if there is an issue with the packages:

F:\Code\test_full>npm install
npm WARN deprecated to-markdown@3.1.0: to-markdown has been renamed to Turndown, with a new API. Please update to turndown v4.0.0 or above and see the migration guide for details: https://github.com/domchristie/turndown/wiki/Migrating-from-to-markdown-to-Turndown
npm WARN deprecated gulp-util@3.0.7: gulp-util is deprecated - replace it, following the guidelines at https://medium.com/gulpjs/gulp-util-ca3b1f9f9ac5
npm ERR! Error while executing:
npm ERR! C:\Program Files\Git\cmd\git.EXE ls-remote -h -t https://github.com/jquery/jquery-color.git
npm ERR!
npm ERR!
npm ERR! exited with error code: 128

npm ERR! A complete log of this run can be found in:
npm ERR! C:\Users\username\AppData\Roaming\npm-cache\_logs\2018-01-19T16_51_54_869Z-debug.log

please help what could it be??
hi,

If you read the error its pretty self explanatory :)

By the way, if you could please not post any random error messages on this comments page. We try to keep this page clean for presale questions, support is provided over email only. Kindly see the docs for instructions.

Thanks,
Support
luther PURCHASED
Just for the record, I've update git and it's working
luther PURCHASED
Your template is fantastic, one of the best I've ever used.
hoctro01 PURCHASED
Hi support!
I have issue, i use button with data-loading-text spin, when click button about 2s then loading text reset (stop spin).
Can you help me!
Thanks for support
Hi,

Your question is more towards your development requirement than the actual template. For this you may need to figure it out by editing the provided javascript to match your requirements.

Thanks,
Support
pratban PURCHASED
Hi i am using smart admin .net core 2.0 , can you let me know how I can use it in single page view i tried setting navAsAjax = true but it is rendering the entire page again in the content div .
Hi,

What you are trying to do is change the original template settings. This is not recommended and should be left untouched. The core 2.0 version is not designed to work that way.

If you have any further questions, please post them through the proper channel. See here for instructions: https://wrapbootstrap.com/user/MyOrange

Thanks,
Support

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$30
28268Purchases

Licenses: Details »

Single application $30
Version:1.9.1.0
Type:
  • HTML Template
Bootstrap: Compatible with 3.3.x
Layouts:
  • Responsive
  • Fluid
  • Fixed-width
Browsers:
  • IE 9, 10, 11
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
Uses Less:Yes
Uses Sass:Yes
Categories:
Tags: admin template, angular, angularjs, asp.net, lightweight admin, reactjs, responsive dashboard, webapp
Item#:WB0573SK0
Released:4 years ago
Updated:1 month ago
Sold exclusively on WrapBootstrap
MyOrange

MyOrange

Signed up 5 years ago

Need a front-end theme?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 9/10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running: