1093 comments

Hello,
Does this work with wordpress.

Peter
Hello peter433,

This is an HTML template, not a wordpress theme.
Right now I am working on wordpress theme but unfortunately I don't have an ETA.
If you subscribed to wrapbootstrap, you will be notified via a newsletter when the theme has been released.

Thank you.
Hello,
Could this be used with any CMS we wish.
Sure, can be integrated into any CMS.
Hello whenever i open most of the names rs-* .html
i found this message
!! Error at loading Slider Revolution 5.0 Extrensions.
Local Filesystem Detected !
Put this to your header:
<script type="text/javascript" src="assets/plugins/slider.revolution.v5/js/extensions/revolution.extension.video.min.js"></script>
<script type="text/javascript" src="assets/plugins/slider.revolution.v5/js/extensions/revolution.extension.slideanims.min.js"></script>
<script type="text/javascript" src="assets/plugins/slider.revolution.v5/js/extensions/revolution.extension.actions.min.js"></script>
<script type="text/javascript" src="assets/plugins/slider.revolution.v5/js/extensions/revolution.extension.layeranimation.min.js"></script>
<script type="text/javascript" src="assets/plugins/slider.revolution.v5/js/extensions/revolution.extension.navigation.min.js"></script>
Helo elananasa,

This is the default Revolution Slider 5 error because you tried to open the file locally.

Please, upload the file to you a local webserver and will work.
Has this template been used for Prestashop? How easy would it be to integrate this into a Prestashop store?
Hello,

I am new to this, my boss just mandated me to put something together.
What is your web services requirement to run your smarty websites-templates.

I am using the following:
CentOS
Apache2
mySQL56
PHP55 (what are the required extensions?)

are there any other requirements needed besides the above?

thanks - JM
Hello nri,

Smarty is a template, not a CMS.
Only Apache is ok.

If you want to integrate the template into a CMS, the server requirements should be ok for any existing CMS/PHP Framework.
Hi,
The search bar has bug in ipad mini when click the icon of zoom, how to fix it?
Hello,

Can you please send me a print-screen to stepofweb[at]gmail.com ?
Ackirb PURCHASED
Hello! I love Smarty - easily the best theme I've ever worked with.
However, I was wondering if there is a way to make the sidebar on the admin panel be collapsed by default.
Hello Ackirb,

Sure, add .min class to the body:
<body class="min">
Hi,

Can you please add some example in your next update for error and success state of form.

thanks.
Hello amitr_jain,

Sure, this is already on the update list
melvync PURCHASED
Hi,

Is it possible to use the layout.css from both the admin and full site html at the same time. I am trying to create a dashboard page within my website for the User Admin person to be able to login and view certain stats, but when I include the layout.css file from the admin part of the theme (either by overwrittting the layout.css from the "normal" site part (if that makes sense), or by renaming the layout.css to layout2.css and including it in my project. It throws the layout of my menu out if I use both, but i need both to be able to use the colored boxes (and inline stats) in my project.

thanks
Hello melvync,

Unfortunately, you can't mix both layouts - both of them has some common classes like #header

Please, write me an email to stepofweb[at]gmail.com and tell me what you need from frontend to admin.
I will create a CSS and I will send you to use it on Admin.

Thank you.
eliasv PURCHASED
Hello,

I just want to say that your work is just great. Congratulations. I will send you some remarks and suggestions that I find usefull, but for now this is probably the most clever and proffessional template that I met.

Kind Regards
Elias
Hello eliasv,

Thank you very much.
Any suggestion would be very appreciated.

Thank you.
Can template be used with Odoo?
Hello,

Unfortunately, I never used Odoo before.
If it's working with templates, should be no problem but would be better if you can ask people who used Odoo before.
How do I see the admin portion of the theme on preview?
Hello,

Unfortunately, I don't think I understand your question.
Can you please be more specific?

Thank you.
First of all very nice template. I believe I found a bug in the template. If you use the Microsoft Edge browser when you resize the window to tablet mode the dropdown comes all white. Here's a screenshot of the bug: http://s2.postimg.org/3mp457myx/bug.png
Hi, could you help me about owl-carousel? How can I use multiple owl-carousel on the same page(more than one owl-carousel)? It works only one and the other is not working.
Hello,

Sure, you can use more than one owl-carousel on the same page.
Can you please send me a link to stepofweb[at]gmail.com to investigate why it's not working for you?

Thank you.
Hello I don't see an invoice template in your framework, do you have one?
Hello,

Unfortunately Smarty has no invoice page but will be added to the next update.

Thank you.
Is work with blogger
Hello,

Unfortunately, I don't understand what you mean.
Smarty is not a wordpress theme, it's a template but can be converted to wordpress theme.
will it work automatically after i download this template... i mean if i open the file in any browser , will it work or not?? .... ignore the data and pics i want to put into my website... or will i have to make any changes as such??
Hello,

It's an HTML template and yes, will work in any browser.
Some features like revolution slider 5 require a webserver (local server or any hosting).

Thank you.
i always hear thatsomething called backend, frontend knowledge is required for handling e commerce website. what is this??
You can read here what backend and frontend is:
http://blog.teamtreehouse.com/i-dont-speak-your-language-frontend-vs-backend
what level of knowledge about the html,css or php language is required for editing this template if i want to purchase yhis template
is the backened facility there in this template??
Hello piyush12780,

Medium HTML/CSS knowledge is needed to make changes and/or edit the template.
Backened is not implemented in this template, you need PHP knowledge (or a programmer to do this job for you).
echo12 PURCHASED
Hi! Template is awesome!
but.... please fix the sliders in mobile phone and other device views.

Thank you and God Bless!
Hello,

Can you please send me some screens of the issues to stepofwe[at]gmail.com ?

Thank you.
Hi

I have a pre sales question what CMS would you use with the smarty website and admin template?

Thanks

Jamie
Hello jamieh05,

Smarty is a template not a CMS but can be integrated in any CMS.

If you have more questions, please let me know.
Thank you.
Hi

Yes i understand that just wondering what would be your CMS choice to work with the template.

Jamie
I usually use my own CMS written from scratch but as a second choice, I would use wordpress because it's very easy to work with.
Hi,

I was looking for a Admin + Web template for my new site. Your template looks awesome.
Just one Question . How about the Bug Fixes and Upgrades ?

Can we download as and when there is an update from your side ?
I dont know how this works. Please comment
Hello maheshm180,

When a new update is available, you will be notified by wrapbootstrap.com
On your account, the new version will be available for download.

Thank you.

Write a comment

This is a great way to give the seller feedback and ask them questions about their item.

You must sign in to write a comment

Sign in or sign up to make a purchase

$18
6056Purchases

Licenses: Details »

Single application $18
Version:2.1.0
Type:
  • HTML Template
Bootstrap: Compatible with 4.x
Layouts:
  • Responsive
  • Fluid
Browsers:
  • IE 10, 11
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
Uses Less:Yes
Uses Sass:No
Categories:
Tags: bootstrap 4, multipurpose bootstrap
Item#:WB02DSN1B
Released:2 years ago
Updated:2 weeks ago
Sold exclusively on WrapBootstrap
stepofweb

stepofweb

Signed up 3 years ago

Need an admin theme?

About Bootstrap

Bootstrap is designed to help people of all skill levels – designer or developer, huge nerd or early beginner. Use it as a complete kit or use it to start something more complex.

Unlike other front-end toolkits, Bootstrap was designed first and foremost as a styleguide to document not only its features, but best practices and living, coded examples.

Built to support new HTML5 elements and syntax with progressively enhanced components.

Browser support

Bootstrap is tested and supported in major modern browsers like Chrome, Firefox, and Internet Explorer.

Tested and supported in Chrome, Safari, Firefox, Internet Explorer, and Opera.
  • Latest Chrome
  • Latest Firefox
  • Latest Safari
  • Latest Edge
  • Internet Explorer 9/10/11
  • Latest Opera

Features & includes

Bootstrap provides an unparalleled array of features and reusable components that let you hit the ground running: